"Video Unavailable. The camera is disconnected"

Tips, tricks and frequently asked questions
Rokufire
Posts: 1
Joined: 12 Jan 2020, 15:12

"Video Unavailable. The camera is disconnected"

Post by Rokufire » 12 Jan 2020, 15:20

Hi,

I bought the Neatmo Presence security camera. I can't seem to get it to work (testing it before I attach it to the wall). I've downloaded the app and configured it to my network. It said it had "successfully connected to the network". At first, it said the camera firmware needed to be updated (from firmware 50) so it couldn't connect to it. I assumed it's automatically updated now since the firmware is 165 but it still won't connect to the camera.

It now says "Video unavailable. The camera is disconnected". There is no camera feed. I don't know if this is a common error in the latest firmware. I've also gotten the error "Sorry, we lost the connection to the camera. The installation will restart" when I try to redo the setup/restart the device.

Can someone please advise how to resolve this error?

Thanks

EDIT: It won't let me control the floodlights either so the whole device is useless at the moment. Often the light just stays on (indoors with my lights turned on).

Subzero
Posts: 249
Joined: 08 Oct 2016, 14:03

Re: "Video Unavailable. The camera is disconnected"

Post by Subzero » 18 Jan 2020, 22:54

Yeah since the last couple of updates, my 2nd camera does the same and keeps disconnecting, and that's running a steady 3 out of 4 signal strength. It's frustrating, and it happens at similar times each day, leading me to believe its server load or something specific Netatmo's end?

ftr1873
Posts: 11
Joined: 11 May 2019, 18:16

Re: "Video Unavailable. The camera is disconnected"

Post by ftr1873 » 04 Feb 2020, 17:01

I am getting this a lot, sometimes 3 cameras disconnect at once even though the WiFi is fine for everything else. At least they still do monitor when offline but as live cameras they aren’t really reliable. TBH, I think all these companies have jumped into this camera business without too much thought as they all seem to have issues.

Dai
Posts: 38
Joined: 09 Jan 2016, 09:02

Re: "Video Unavailable. The camera is disconnected"

Post by Dai » 15 Feb 2020, 11:04

Mine is also down. Same error. What can I do? This is surely Software related...

Da9L
Posts: 19
Joined: 01 Jan 2019, 13:41

Re: "Video Unavailable. The camera is disconnected"

Post by Da9L » 21 Feb 2020, 19:05

Well then it looks like I'm not the only one then. I was about to create a topic. But within the last month one of my two presence cameras (the one being closest to my access point mind you, 5 meters with one wall in between) constantly dissconnects and reconnects. Its like happening once every 15 minutes. It hasn't done this earlier.

I'm doing a ping against it constantly and the amount of response to timeout ratio is constantly changing.. Look at this screenshot:

Image

Looks normal right? All good responses.. Then out of nowhere, with no change in the environment, but over time the amount of pings getting responses gets so low that the camera ofcourse cannot work properly and refuses to let me connect to the stream

Image

The fact that my cheap chinese camera costing 10 times less that this netatmo camera and sitting further away STILL has a completely stable connection makes me lose the last faith i had in netatmo.

I actually had a complete setup of netatmo. Security cameras, complete weather station, thermostats, buts its all going to be sold now. Their software and hardware is so horrible and has so many bugs, its laughable that they even dare charge so high prices for their stuff.

Anyway i hope they get this issue fixed fast, so i can get these crap cameras sold

kthemall
Posts: 74
Joined: 31 Oct 2016, 12:59

Re: "Video Unavailable. The camera is disconnected"

Post by kthemall » 08 Apr 2020, 07:46

hi

the question is why does netatmo presence not record anything when the cam is disconnected? it has a sd card inside on which it could. and if the wlan comes back or whatever the problem caused, it could show the thumbnails in the browserapp???

adeb007
Posts: 6
Joined: 17 Sep 2019, 20:26

Re: "Video Unavailable. The camera is disconnected"

Post by adeb007 » 24 Apr 2020, 14:05

Since month that our security camera are not working. You have nothing in security in your products (including authentication to your forum...)

Firmware after firmware the situation is going bad. Your server are not responding. Your support, please train them on security matter.

Do you plan to put online something that is tested ?

OmtatenTrams
Posts: 5
Joined: 27 May 2020, 04:19

Re: "Video Unavailable. The camera is disconnected"

Post by OmtatenTrams » 27 May 2020, 07:01

Anyone on Firmware 184? I bought this camera last weekend and then exchanged it for another unit. The camera/light completely shuts off and unusable between ~6am PST and ~8pm PST every day, even after full reboot. Works perfectly for the other 10 hours of the day. Both units are behaving the same. Makes me think that the issue is related to the firmware.

Anyone else with similar issues?

Thanks

larry38
Posts: 29
Joined: 10 May 2018, 19:44
Location: Grenoble, France

Re: "Video Unavailable. The camera is disconnected"

Post by larry38 » 27 May 2020, 14:13

Exactly same here with 2 cameras v184
Sony Xperia XZ1 / Android 9
Samsung Galaxy A71 / Android 10
--
Wireless M2M & Industrial IoT (LoRaWAN, Sigfox) close to Grenoble, France.

OmtatenTrams
Posts: 5
Joined: 27 May 2020, 04:19

Re: "Video Unavailable. The camera is disconnected"

Post by OmtatenTrams » 27 May 2020, 16:05

Did you have the same problems with an earlier firmware? Have you been able to fix the issue?

Post Reply

Return to “General questions”