Camera does not respond after power cycle

Tips, tricks and frequently asked questions
Post Reply
uitje
Posts: 5
Joined: 09 Nov 2014, 09:53

Camera does not respond after power cycle

Post by uitje » 18 Jan 2020, 12:32

Hello,

last week I bought my second Netatmo Presence Outdoor camera. After installation of the camera everything was working perfect for a day or two.
Then I got several SD card errors and after removing the SD card and make everything dry again (because it is definitely not weather proof) it was working again.
Yesterday I got several disconnects of the camera and this morning the camera complained again about the sd card.
After turn of the camera with a light switch inside my house the trouble started. Eventually I tried to remove the camera from the app and used the reset to factory default QR.
However nog when I switch on the power of the camera the light turn on for a small amount of time and then the camera does not respond at all anymore. Even when using the setup or reset QR code the camera does not do anything.
Does somebody have any idea if it is possible to factory reset the camera without the QR code or what else I can do?

Regards,
Remco

niconetatmo
Posts: 29
Joined: 05 Dec 2019, 17:40

Re: Camera does not respond after power cycle

Post by niconetatmo » 10 Feb 2020, 18:29

Hi Remco,

It looks like your Outdoor Camera is defective. Please contact the Netatmo support so that they can provide you a solution.

Nicolas

Bogdan_z
Posts: 2
Joined: 11 Feb 2020, 08:50

Re: Camera does not respond after power cycle

Post by Bogdan_z » 11 Feb 2020, 09:07

Hello,

I have exactly the same problem. In the same conditions. Do not think this is a hardware situation.

L.E. My feeling is that the problem is related to firmware 175 and Homekit compatibility.

Regards,
B

Bogdan_z
Posts: 2
Joined: 11 Feb 2020, 08:50

Re: Camera does not respond after power cycle

Post by Bogdan_z » 11 Feb 2020, 22:20

Hello,

Somehow I managed to get it back live:
- dismonted the camera
- put it in my house, connected to a plug
- displayed the red card on a sticky band (in order to stay straight) right in the front of the camera

After 30 min the camera started to flash for 5 times, sign that it was reset. After that, the process of installation was the normal one (iPhone, ios13, 2.4 ghz).

Regards,
B

Dai
Posts: 38
Joined: 09 Jan 2016, 09:02

Re: Camera does not respond after power cycle

Post by Dai » 15 Feb 2020, 11:51

Same error. What can I do. This must be something Software related

Post Reply

Return to “General questions”