Presence Night Time Red LEDs not working

Tips, tricks and frequently asked questions
Post Reply
agates
Posts: 4
Joined: 19 Jun 2017, 16:24

Presence Night Time Red LEDs not working

Post by agates » 25 Aug 2020, 11:39

Hello, night vision is not working on my camera. Everything else works fine but the red night time LEDs are not coming on. If I look at the Live feed during darkness I see nothing, if I download the 24h time lapse it is dark for all of the time it is dark. During daylight everything works ok including detection. The White flood light works ok.
I have tried a factory reset and paired the camera again with the app but this made no difference?
I have had the Presence since June 2017.
Does anyone have any suggestions?
I have seen red led arrays for use with security cameras, has anyone tried these with the Presence?
Something like this https://www.amazon.co.uk/Mavis-Laven-Il ... B083QZN157

ebakke
Posts: 19
Joined: 18 Sep 2017, 18:06

Re: Presence Night Time Red LEDs not working

Post by ebakke » 28 Aug 2020, 13:51

Interesting, mine failed as well. Although the flood light also doesn’t work anymore. Detection during the day is fine. Bought mine in October 2017, via Amazon.

They offered a full refund when contacting them today :-)

megbo_b
Posts: 43
Joined: 06 May 2019, 12:04
Location: Manchester, UK

Re: Presence Night Time Red LEDs not working

Post by megbo_b » 08 Sep 2020, 22:31

Got exactly the same problem with my parents camera and it is less than a year old. Disappointing.

vojta66
Posts: 327
Joined: 21 Jan 2016, 11:56
Contact:

Re: Presence Night Time Red LEDs not working

Post by vojta66 » 25 Sep 2020, 22:03

I am afraid I have same problem as well, everything else works well; floodlight and detection during a day; but night time red leds——i have this presence for two years in open space; interesting is I have another 0lder presence under the roof and everything is ok
1Welcome(v456), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v206)
1 Weather Station(v178), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v194 )

Flyfisher
Posts: 5
Joined: 03 Jan 2018, 08:11

Re: Presence Night Time Red LEDs not working

Post by Flyfisher » 07 Oct 2020, 21:00

I have same problem as well, everything else works well; detection during the day; but at night time no red leds no light neither automatic nor manually switched on. Camera switched on / off, restarts same issues...other camera works fine.

vojta66
Posts: 327
Joined: 21 Jan 2016, 11:56
Contact:

Re: Presence Night Time Red LEDs not working

Post by vojta66 » 12 Oct 2020, 10:58

Flyfisher wrote:
07 Oct 2020, 21:00
I have same problem as well, everything else works well; detection during the day; but at night time no red leds no light neither automatic nor manually switched on. Camera switched on / off, restarts same issues...other camera works fine.
How "old" is this Presence?
1Welcome(v456), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v206)
1 Weather Station(v178), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v194 )

Flyfisher
Posts: 5
Joined: 03 Jan 2018, 08:11

Re: Presence Night Time Red LEDs not working

Post by Flyfisher » 12 Oct 2020, 11:28

Camera is from 2016/2017

vojta66
Posts: 327
Joined: 21 Jan 2016, 11:56
Contact:

Re: Presence Night Time Red LEDs not working

Post by vojta66 » 13 Oct 2020, 22:16

I installed “new” Presence, fakulty one was from 05/2018. New one was sent by Netatmo for a fee 55 Euro.
Have to send fakulty one back to Netatmo. Will do it this week.
I hope “new” one will work ok for longer time.
1Welcome(v456), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v206)
1 Weather Station(v178), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v194 )

blimkin
Posts: 7
Joined: 25 Sep 2017, 17:31

Re: Presence Night Time Red LEDs not working

Post by blimkin » 03 Nov 2020, 19:17

Same here! Just posted on another thread also.

Camera is from around 2017/2018 and was fine up until a few weeks ago.

The floodlight does not work at night. Even if activated manually, fine on the day though.

Some coincidence that the new version has been recently released that also has the siren.

Post Reply

Return to “General questions”