App WI-FI error during install

Tips, tricks and frequently asked questions
bikermd
Posts: 5
Joined: 08 Dec 2016, 20:17

Re: App WI-FI error during install

Post by bikermd » 10 Dec 2016, 10:53

Hi,

It's working now.

After powering on the Presence I waited 15 minutes as suggested. Then I started the app (on Androdid phone) and it connected.

Thank you for all the suggestions.

colinthill
Posts: 4
Joined: 13 Nov 2016, 17:03

Re: App WI-FI error during install

Post by colinthill » 10 Dec 2016, 11:39

same problem, see my DNS error thread.

I do not have an android phone to use all macs in my house. so stuck as I can't complete the configuration installation. using a Dratek router

Tiamat1701
Posts: 55
Joined: 24 Nov 2016, 02:06

Re: App WI-FI error during install

Post by Tiamat1701 » 10 Dec 2016, 13:08

Not sure if it'll work, but you could try using an android emulator for your Mac, like Bluestacks. You can then download the Netatmo Security app and run it on the emulator from your Mac.

maeggess
Posts: 1
Joined: 03 Jan 2017, 14:25

Re: App WI-FI error during install

Post by maeggess » 03 Jan 2017, 14:35

i had and still have the same problem. i tried to install a new presence cam.
tried it with an android phone and an iphone and an ipad. each app can see the presence but when i try to login to my wlan i get an error that it can not connect. tried to change from 2.4 and 5 ghz to only 2.4 ghz but without success.
it is a tp-linkrouter. also tried without security settings so it can join without password.
help :cry:

Mr.SanderZ
Posts: 13
Joined: 03 Jan 2017, 16:32

Re: App WI-FI error during install

Post by Mr.SanderZ » 03 Jan 2017, 21:42

The Presence only works with 2.4GHz. For initial setup you need to have bluetooth switched on on you phone. Make sure the location where you install the Presence has sufficient wifi coverage (check with your phone at the actual location where you installed the Presence

LanceM
Posts: 34
Joined: 18 Aug 2016, 23:57

Re: App WI-FI error during install

Post by LanceM » 03 Jan 2017, 22:12

I had a similar issue yesterday after resetting my presence to try and get it to stop disconnecting. Four hours of trying and I kept getting to the end of the process only to get a "could not connect with your device, try again later" message. I tried, iPhone, iPad and android. The first setup with the iPhone could not have been easier. Anyway what fixed it was to power down the presence for about 40 minutes and try again. Worked first go. Couple of things, the wireless reception is way worse than my iPhone so needs to be quite strong. If resetting the network then I think the QR code needs to be scanned by the camera to get the new network setting to take. Bluetooth only needs to be enabled with android.....I believe. Anyway the point, switch it off, leave it, try again. It works eventually.

netcurios
Posts: 1
Joined: 15 Jan 2017, 12:18

Re: App WI-FI error during install

Post by netcurios » 15 Jan 2017, 12:25

Hello,

i have the same problem now. I the beginning i set up an account to make a test installation of the Netatmo Presence.

After that was working i wanted to make a new account with all proper settings and this makes now a lot of problems. I disconnected the camera from the first account (never got a mail to that working address) and made a new account in the IOS App (iPhone). I can hold the QR code in front of the camera and the light starts flashing. In the app it recognises my Wifi network and starts to configure, but to the end i got the message "an unexpected error occurred. Please try again". This I made yesterday after 2hrs of disconnection of the power supply, as well i got this message now today, too after 10 hrs of disconnect. I tried now to do also with my iPad, but i get the same error. I tried to replace the SD Card with a 32Gb new one, but also just get the same error message. I have no clue how to get back to work with the camera.

Is there a "Hard Reset" button somewhere on the camera?

Cheers

Post Reply

Return to “General questions”