Page 2 of 2

Re: No more Live view and recording after few hours

Posted: 12 Jan 2017, 15:37
by kiboost
I'm asking myself in such problems aren't related to Netatmo servers geting too much loads ... Seems strange that so many problems appears for different people at same time, without any firmware update. Maybe some DNS caching or overload problems.

Re: No more Live view and recording after few hours

Posted: 13 Jan 2017, 11:54
by DAJ
I had the same issue for the first time (I believe) on one of my cameras. I noticed yesterday that the screen went black twice in the afternoon but then returned, when I went into the settings screen. Then in the evening, at around 22.20 I noticed it was black again and would not return, no matter what I did in the application. I could also view recorded material, but the floodlight would not switch on with detection and the IR Led's were no longer showing, so appeared that the camera had frozen. No disconnections showing in the timeline and could also download the Time-Lapse recording, although after downloading this twice 10 minutes apart they were both the same and did not show any of the black image, so the camera had completely crashed. Had to switch off and back on and the picture returned.

Downloaded another time-lapse this morning and the time-lapse also did not show any blackout but was missing around 11 seconds, equating to nearly 4.5 hours that the camera had not been functioning in the previous 24 hours, the length of the video was 49 seconds whereas it is normally around 60.

Re: No more Live view and recording after few hours

Posted: 30 Jan 2017, 11:36
by gieljnssns
I have the same problem.
Still v82