Push notifications not working at all

Tips, tricks and frequently asked questions
michu
Posts: 13
Joined: 10 Jan 2017, 11:54

Re: Push notifications not working at all

Post by michu » 20 Jan 2017, 15:05

Slim wrote:I'm receiving push notifications again!
The same for me, push notifications are working again!

Una Real
Posts: 301
Joined: 04 Dec 2012, 23:16

Re: Push notifications not working at all

Post by Una Real » 20 Jan 2017, 15:08

Not only am I not receiving notifications, but as of a few minutes ago - it's not even recording!

Una Real
Posts: 301
Joined: 04 Dec 2012, 23:16

Re: Push notifications not working at all

Post by Una Real » 20 Jan 2017, 15:17

Okay, both recording and notification are working again - must have been in the process of getting fixed.

vojta66
Posts: 314
Joined: 21 Jan 2016, 11:56
Contact:

Re: Push notifications not working at all

Post by vojta66 » 20 Jan 2017, 15:26

Yeah, notifications started to work again! :D
1Welcome(v452), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v206)
1 Weather Station(v177), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v184)

Massimo
Posts: 4
Joined: 20 Jan 2017, 14:33

Re: Push notifications not working at all

Post by Massimo » 20 Jan 2017, 16:44

Now is ok!!

testko
Posts: 24
Joined: 25 Jan 2016, 19:55

Re: Push notifications not working at all

Post by testko » 20 Jan 2017, 18:03

Working fine again!!!

michu
Posts: 13
Joined: 10 Jan 2017, 11:54

Re: Push notifications not working at all

Post by michu » 21 Jan 2017, 00:06

Ok, it seems to working fine but i notice a difference in notifications. Until yesterday the push notifications showed the images preview of event detection, after the latest disservice the images are no longer showed. Netatmo users, There also happens to you?

jueti
Posts: 79
Joined: 29 Dec 2016, 21:51

Re: Push notifications not working at all

Post by jueti » 21 Jan 2017, 13:39

Push notifications in iOS back since yesterday in my case. Can confirm that the style has changed to a one liner with info "person seen".

This doesn't bother me as a push on this notification message it opens up the security app and jumps on the event with preview image. OK for me. Problem solved, thanks Netatmo.

timtaller
Posts: 5
Joined: 24 Jan 2017, 14:44

Re: Push notifications not working at all

Post by timtaller » 24 Jan 2017, 15:07

Same since 18/01. They came back, but very chaotically - showed 2-3 out of 10+ and then nothing again. Next day - 2/3 notifications and complete blackout afterwards.

jueti
Posts: 79
Joined: 29 Dec 2016, 21:51

Re: Push notifications not working at all

Post by jueti » 24 Jan 2017, 23:53

Yeah, same here, not relaible, not all notification are complete, some are missing, and still cannot playback via app as I continue to see the loading symbol for ages ... until it stops without playing anything.

A desaster !

But hey, I already published my 1 star review on amazon.de recently and this weekend I will unmount the unit and send it to an editor for smart home solutions of a magazine which is published not so far away from my home town. He has presented the PRESENCE some months ago after CES intro and is really interested in my story and this forum to see how it works out.

Fortunately all you people here report on your issues so that my briefing to him cannot been regarded as "biased" ...

Post Reply

Return to “General questions”