Presence - Unable To Connect

Tips, tricks and frequently asked questions
Post Reply
Posts: 1
Joined: 26 Jan 2017, 04:49

Presence - Unable To Connect

Post by mac-addict » 26 Jan 2017, 04:58

Hi Fellow Presence Users,

Hope someone could help with this.

We had the Presence professionally installed early this week, and the unit does power on.

However when trying to set it up via the iPhone app, my phone could never connect to the camera. Tried the QR code as well but it's just not working whatsoever.

I remember during my first attempt to set it up, we got to a stage where we chose wifi network. But after connecting to wifi, it got stuck. All the following attempts stops at the "searching for camera" stage.

Do you think it's got something to do with the wifi network? If so, how do I choose an alternative network. It doesn't even give me that option. Or is there a reset button on Presence?

Thanks heaps!

Posts: 5
Joined: 20 Jan 2017, 11:38

Re: Presence - Unable To Connect

Post by Lebro » 26 Jan 2017, 15:04

Do you keep your iPhone near the camera, within 30cm? Otherwise "searching for camera" continues endles.

Posts: 1
Joined: 26 Jan 2017, 17:52

Re: Presence - Unable To Connect

Post by Louisgrenier » 26 Jan 2017, 17:56

Got the same problem. I was successful only with a different email address, and a different iphone

Now it's down again. I hope i will ré-succed with the first email and iphone


Posts: 1
Joined: 27 Jan 2017, 04:38

Re: Presence - Unable To Connect

Post by Ronald » 27 Jan 2017, 04:49

I have same problem connecting to the camera as the other posts.
Have had the unit a week now and unable to connect past the searching for camera item in the setup menu.
Have made three requests to Netatmo support over the period and have not received a reply other than an automated acknowledgement.
Can anyone assist?

31st Jan 2017 - Still no action from Netatmo Tech Support. Does it exist????

Update - After two weeks I got this reply:

Dear customer,
Thank you for having contacted us.
It seems as a specific configuration on your network doesn't allow the camera to connect.
To determine the cause of this behaviour, I ask you to consider the following:
- Ensure that the unit has a good wifi signal. For testing purposes you could approach the camera closer to the router 
- Check if the routers connection is stable.
- Set the router to 2,4GHz and make sure that its firmware is up to date.
- Make sure that there are no electrical devices between the router and the camera that could interefere with the signal.
- If you use a repeater, please make sure it is not the same SSID as the router.
- Forward the ports UDP 4500 + 500 
- Enable IPsec
- Try changing the DNS server with those of Google (main: / secondary:
- Give a static IP address to the camera using the MAC address.
Does the problem persist?

Have a good day,

Netatmo Customer Service

Hope this helps others - it didn't help me as you would have to be an IT expert to action the suggestions.
I engaged a specialist and AUS$400 later the problem was solved.

Problem was in the Telstra Nmetgear C6300 modem.
We did a test setup on a tethered iPhone and it worked which confirmed the router as the source of the problem.
The IT specialist set up the Presence on local wifi. cleared UPnP table and disabled ALG in the router. Work that one out!!
Conection was then successful and unit appears to work as advertised.

The total cost of this exercise, including the Presence unit, has been AUS$1,000+ - a very expensive security camera!!
Time will tell if it was worth it!

Post Reply

Return to “General questions”