[SOLVED] Restart ... every day. why ?

Tips, tricks and frequently asked questions
Locked
steveb
Posts: 3
Joined: 30 Jan 2017, 11:01
Location: ITALY

[SOLVED] Restart ... every day. why ?

Post by steveb » 30 Jan 2017, 11:37

I have purchased the Presence last week.
Initially it worked fine , then I have noticed that every day the APP stops to receive the notifications and videos.
There is no way to stop the camera , I mean... I tried to stop and start it from the APP but the camera apparently didn't receive the stop command.
In fact the live mode always worked fine. Wifi signal was ok anyway.
Only the reboot permit to react the notifications and videos.
It happens every day, I usually must reboot the camera in the morning.
After the reboot, the APP received the missing video , so Presence seems to work correctly during the APP downtime.

Last Friday the firmware has been updated to v86.
I have also replaced the SD card with a new one SanDisk Extreme 32g.
Then Saturday,Sunday and today same problem !! It’s a little bit frustrating in this way…

No answer from Netatmo support.
I’m going to return the camera to Am***** , no sense for me to have a camera with this bug in case Netatmo doesn't solve quickly..

Slim
Posts: 120
Joined: 08 Dec 2016, 18:54

Re: Restart ... every day. why ?

Post by Slim » 31 Jan 2017, 22:08

Hi

Firmware 87 was launched today. V86 did have some issues, so if your camera have downloaded latest fw your trouble might have been solved ;)
Proud owner of Netatmo weather station, rain and wind gauge.
Also...I guess I'm a involuntary Presence beta tester. Two of them :)

steveb
Posts: 3
Joined: 30 Jan 2017, 11:01
Location: ITALY

Re: Restart ... every day. why ?

Post by steveb » 01 Feb 2017, 10:12

Upgrade to v87 done yestarday evening.
This morning I still have the same problem :-(

Here what I have found this morning on ios APP (via wifi):
No disconnections
Last video at around 01 am (there was a cat).
Then I have reboot the Presence.
Then videos available for events at around 06 and 08 am , and notifications again received.

Netatmo Netatmo ...

ldplusse
Posts: 55
Joined: 29 Jan 2017, 13:11

Re: Restart ... every day. why ?

Post by ldplusse » 01 Feb 2017, 19:48

it is sad that the Netatmo support dont get back to you, because something is clearly wrong with your Presence.
I never had any issue with them and i have 2.

jofre_netatmo
Posts: 821
Joined: 18 Jun 2014, 15:09

[CLOSED] Re: Restart ... every day. why ?

Post by jofre_netatmo » 16 Feb 2017, 17:29

Hello all,
Just wanted to close this topic by letting you know that the camera was fine and the problem was with the network configuration.
To sum up, two conclusions:
- Don't try to assign a fixed IP to the camera from your router's settings if you have not configured the camera to work with a static IP. You can do that during the installation though we recommend not to.
- Make sure the DNS servers in your router's settings work at all times.
Thanks,
Jofre - Netatmo Team

Locked

Return to “General questions”