Keeps getting false detection on static objects

Tips, tricks and frequently asked questions
Post Reply
Morten
Posts: 4
Joined: 04 Feb 2017, 18:59

Keeps getting false detection on static objects

Post by Morten » 04 Feb 2017, 19:05

I have a car in the driveway which is reported very frequently by netatmo presence as "car seen".... Yes indeed there is a car, but it's not moving, and have been parked for hours ☺️. Let me know if you need any further information.

Best regards,
Morten

Una Real
Posts: 305
Joined: 04 Dec 2012, 23:16

Re: Keeps getting false detection on static objects

Post by Una Real » 04 Feb 2017, 19:31

Make sure your Presence is 100% securely mounted. It is extremely sensitive to even the slightest movement. And the AI is, as far as I know, not self-aware. So even minimal movement of the unit itself (in strong wind, for example) would be interpreted as movement of the car. Hope that helps.

DAJ
Posts: 241
Joined: 28 Dec 2016, 21:47

Re: Keeps getting false detection on static objects

Post by DAJ » 04 Feb 2017, 20:53

Morten wrote:I have a car in the driveway which is reported very frequently by netatmo presence as "car seen".... Yes indeed there is a car, but it's not moving, and have been parked for hours ☺️. Let me know if you need any further information.

Best regards,
Morten
I have the same problem too. When viewing the Video it happens for me when it's overcast and then the sun comes out. Looks like the shadow at the back of the car to me on mine, which is probably confusing the AI into the vehicle moving. Been considering using the improve detection, but as the car does exist will probably confuse it.

Perhaps Netatmo can point us as to whether we should improve detection that this is not a car when a car is visible but shadows are being detected?

ldplusse
Posts: 55
Joined: 29 Jan 2017, 13:11

Re: Keeps getting false detection on static objects

Post by ldplusse » 05 Feb 2017, 20:01

DAJ wrote:
Morten wrote:I have a car in the driveway which is reported very frequently by netatmo presence as "car seen".... Yes indeed there is a car, but it's not moving, and have been parked for hours ☺️. Let me know if you need any further information.

Best regards,
Morten
I have the same problem too. When viewing the Video it happens for me when it's overcast and then the sun comes out. Looks like the shadow at the back of the car to me on mine, which is probably confusing the AI into the vehicle moving. Been considering using the improve detection, but as the car does exist will probably confuse it.

Perhaps Netatmo can point us as to whether we should improve detection that this is not a car when a car is visible but shadows are being detected?
Same here. I see it at night when another car's light is hitting my car in the driveway, then it says 'Car has been seen'
I am also confused whether to tell that this is not a car or to just leave it. For now i have done nothing as others say, it is a car.

jueti
Posts: 79
Joined: 29 Dec 2016, 21:51

Re: Keeps getting false detection on static objects

Post by jueti » 05 Feb 2017, 23:09

Had same issue here, the headlights were detected (good !) and logged under "car seen", which is good again in my understand as it IS coming from a car. Having not seen the body but only the lights of the headlamps is no error in the AI in my understanding.

I did not correct the notification because of this.

Post Reply

Return to “General questions”