No detection of cars anymore with firmware 101

Tips, tricks and frequently asked questions
loukandr
Posts: 16
Joined: 24 Sep 2017, 00:12

Re: No detection of cars anymore with firmware 101

Post by loukandr » 28 Sep 2017, 16:46

loukandr wrote:Does 104 makes animal detection any better? 7/10 times cats are detected as person.
I'm glad to see 104 pushed to my presence as well. However, (mostly black) cats detected as person still insists.

Subzero
Posts: 229
Joined: 08 Oct 2016, 14:03

Re: No detection of cars anymore with firmware 101

Post by Subzero » 29 Sep 2017, 22:55

loukandr wrote:
loukandr wrote:Does 104 makes animal detection any better? 7/10 times cats are detected as person.
I'm glad to see 104 pushed to my presence as well. However, (mostly black) cats detected as person still insists.
Unfortunately nighttime recording is very dark (made worse if you have anything white in the shot as it pulls the brightness/ gamma down), I've already requested a gamma over ride, or IR intensity adjust, but no reply or acknowledgement of suggestion. :-(

fsf976
Posts: 63
Joined: 03 Mar 2017, 10:31

Re: No detection of cars anymore with firmware 101

Post by fsf976 » 11 Oct 2017, 08:59

My Presence doesn't seem to be detecting cars well with 101 (I don't park in front of it often so have only just noticed). Please could 104 be pushed to my Presence to see if it improves things? 70:ee:50:27:c3:ec.

Thank you

jefish
Posts: 14
Joined: 21 Dec 2016, 01:16

Re: No detection of cars anymore with firmware 101

Post by jefish » 11 Oct 2017, 21:56

Camera can detect cars entering the driveway about 50% of the time
Completely fails to detect cars leaving the driveway
All other alerts/objects seem to be OK

MAC 70:ee:50:26:e7:fa

fsf976
Posts: 63
Joined: 03 Mar 2017, 10:31

Re: No detection of cars anymore with firmware 101

Post by fsf976 » 15 Oct 2017, 11:52

fsf976 wrote:My Presence doesn't seem to be detecting cars well with 101 (I don't park in front of it often so have only just noticed). Please could 104 be pushed to my Presence to see if it improves things? 70:ee:50:27:c3:ec.
Much better with v104. Thanks.

docrob
Posts: 1
Joined: 15 Oct 2017, 15:33

Re: No detection of cars anymore with firmware 101

Post by docrob » 15 Oct 2017, 15:51

Please update my firmware to 104. Currently 101 and absolutely no vehicle/car detection.
MAC address 70:ee:50:2a:37:ba
Thanks,
Rob

Andy1007
Posts: 1
Joined: 16 Oct 2017, 13:59

Re: No detection of cars anymore with firmware 101

Post by Andy1007 » 16 Oct 2017, 14:13

i also have car detection problem. currently 101, please update my firmware to 104
Mac adress 70:ee:50:2a:4f:fc
many Thanks
Andy

info@mlweb.be
Posts: 2
Joined: 26 Oct 2017, 07:56

Re: No detection of cars anymore with firmware 101

Post by info@mlweb.be » 26 Oct 2017, 08:11

Hello

i have NO more detection, live view is working but no detection. Firmware 101

Can someone help me? Camera is just a week old, what to do?

MAC adres 70:ee:50:29:e5:78

Heathj
Posts: 1
Joined: 04 Nov 2017, 22:00

Re: No detection of cars anymore with firmware 101

Post by Heathj » 04 Nov 2017, 23:04

Hi, I have random success with vehicle recognition too. Current firmware version is 101.

MAC address is 70:ee:50:2a:79:da

Could I request v104 please?

Thank you.

Simmo
Posts: 2
Joined: 09 Nov 2017, 11:04

Re: No detection of cars anymore with firmware 101

Post by Simmo » 09 Nov 2017, 12:16

Hi,

I too have random success with vehicle recognition too.

Current firmware version is 101. Could I request v104 across all 5 cameras (to keep them in sync) please?

70:ee:50:2a:9b:8e
70:ee:50:2a:7b:98
70:ee:50:2a:7c:46
70:ee:50:2a:90:0e
70:ee:50:2a:79:c4

Thanks

Post Reply

Return to “General questions”