No detection of cars anymore with firmware 101

Tips, tricks and frequently asked questions
shunt
Posts: 3
Joined: 20 Dec 2017, 11:40

Re: No detection of cars anymore with firmware 101

Post by shunt » 20 Dec 2017, 13:02

Credit where credit is due, thanks, firmware now running V104 and it's fixed the lack of detection, I'll check the floodlight functions later.

Thanks.

jofre_netatmo
Posts: 783
Joined: 18 Jun 2014, 15:09

Re: No detection of cars anymore with firmware 101

Post by jofre_netatmo » 20 Dec 2017, 13:08

Please note that the detection algorithms improve in time with the firmware updates.
The next update will come soon and enable HomeKit on your Presence cameras. It won't include major improvements in detection, though.
But we are already working on the following update and we are concentrating on making the algorithms much more accurate.
Thank you for your patience,
Jofre - Netatmo Team

Jojan
Posts: 2
Joined: 20 Dec 2017, 21:49

Re: No detection of cars anymore with firmware 101

Post by Jojan » 20 Dec 2017, 21:51

Hi Guys, Same issue over here with firmware 101. Can you please update my presence to the latest firmware. MAC dress is: 70:ee:50:2a:9a:bo. Thnx johan

poisike
Posts: 1
Joined: 21 Dec 2017, 18:27

Re: No detection of cars anymore with firmware 101

Post by poisike » 21 Dec 2017, 18:39

I bought a Presence camera on Black Friday... On the first day it updated to 101 and it worked correctly, except it always turned on the floodlight for cars even if it was set to off for cars. Then i thought I will try changing this setting in webapp (I always used the mobile app until then) and thats when it lost the ability to recognize cars. So I reset my camera and it could detect cars again. And it is impossible to turn off the floodlight for cars (it shows off in menu, but the light turns on when it recognizes a car).
I have done this process twice now. It detects cars until I only use mobile apps. It loses the ability to detect cars when i log in to webapp.

Can You please update my camera to the next firmware?

EDIT: Got the 104 update today, thank You!
It recognizes cars again and now it doesn't turn the light on for cars when it is set to off for cars, so thats great.
Unfortunately it seems it takes now longer to turn on the light for people.

Massipet
Posts: 2
Joined: 23 Dec 2017, 09:24

Re: No detection of cars anymore with firmware 101

Post by Massipet » 23 Dec 2017, 09:27

Hi,

I have recently setup my new and first Presence.

The camera came with firmware 101 and appears not to detect cars as reported in this thread.

Can i request the 104 update to 70.ee.50.2a.56.62

Many thanks and Merry Christmas

nordisch
Posts: 1
Joined: 27 Dec 2017, 09:01

Re: No detection of cars anymore with firmware 101

Post by nordisch » 27 Dec 2017, 09:36

Hello,
I have installed my new Presence. Still running FW101 and detecting cars and persons only the first hours after boot.

Please update the firmware.
70:ee:50:29:96:a0

Thanks
Andreas

robert-jensen
Posts: 3
Joined: 29 Dec 2017, 07:20

Re: No detection of cars anymore with firmware 101

Post by robert-jensen » 29 Dec 2017, 07:25

I would like the update as well.
Mac : 70:ee:50:2a:61:c4

Thanks

jefish
Posts: 14
Joined: 21 Dec 2016, 01:16

Re: No detection of cars anymore with firmware 101

Post by jefish » 15 Nov 2018, 21:44

jefish wrote:Car detection got better after v104, but now it seems to be faltering again. Detecting cars leaving the driveway at night seems OK, but cars arriving at night are detected about 25%.

MAC 70:ee:50:26:e7:fa
This issue seems to have returned. It may have gotten worse with a newer firmware (currently 135), or I may just be noticing it more after the time change. At this point, cars are detected at night 0% of the time.

Jojan
Posts: 2
Joined: 20 Dec 2017, 21:49

Re: No detection of cars anymore with firmware 101

Post by Jojan » 22 Nov 2018, 11:14

Here the same. Firmware 135. No detection during the night.
Cars leaving in the early morning are not detected.

benjamin_netatmo
Posts: 243
Joined: 15 Mar 2019, 10:33

Re: No detection of cars anymore with firmware 101

Post by benjamin_netatmo » 27 Mar 2019, 13:57

Dear Netatmo Customer,

You reported a bug and made feedbacks, we are re-opening the Beta-Test program and we are looking for ambassadors to try new products, find out more and check its benefits here!

https://forms.office.com/Pages/Response ... VJVkNRSy4u

The Netatmo Team

Post Reply

Return to “General questions”