Presence disconnected and unable to reconnect

Tips, tricks and frequently asked questions
Johan_Netatmo
Posts: 308
Joined: 13 Jan 2014, 10:05

Re: Presence disconnected and unable to reconnect

Post by Johan_Netatmo » 11 Aug 2017, 17:30

swissmike wrote:If i install a the camera from scratch (after reset all settings and power off and on), how can i check there is a connection between the presence and the IOS or Android device?

The Android app needs to enable the Bluetooth function, the IOS Device does not require this setting from the app. Does the presence need Bluetooth really or is Wlan enough? How both devices communicate before i choose my own WPA-Wifi Network?

My problem is still that i can start the app and on the detection screen no connection seems to be etablished and i have to scan the QR-Code from the card. After flashing and scan the card, nothing happens, just the turning symbol on the app.

Any help is appreciated.

Best regards,
Mike
Hi, could you please contact the support about those kind of issues.

Quick answer, iOS app doesn't use bluetooth during the setup it uses Apple Wireless Accessory Configuration protocol whereas Android app uses bluetooth. After showing the QR-Code the camera should glow slowly for 15 minutes, if it flashes for 5 seconds it's not the right QR-Code and you need to get in touch with the support team.

sferro
Posts: 4
Joined: 05 Aug 2017, 14:45

Re: Presence disconnected and unable to reconnect

Post by sferro » 12 Aug 2017, 11:40

Thanks Johan. I was just logging in to say that I resolved and I found your message: you spot on. I tried with an Android device and in less than 5 minutes I was able to do what I couldn't do with 2 iPhones and an iPad. I'm not sure what the problem was with iOS - Perhaps I was not waiting for 15 mins. In some cases it arrived to the selection of the wifi network but it was not able to complete the connetction. By the the way, i contacted the support team via email and I didn't get an answer: the forum seems to be a quicker way to get help

Thanks, Stefano

vvitek
Posts: 3
Joined: 12 Aug 2017, 17:07

Re: Presence disconnected and unable to reconnect

Post by vvitek » 12 Aug 2017, 17:15

I'm struggling with reconnecting on of my Presences after last week disaster from Netatmo. I have one Welcome and two Presence. Welcome and one Presence is OK so far but second Presences is not possible to reconnect. I have unplugged it from power many times, it doesn't react to QR code. It is recognising movement (without being connected) and starting light when movement is detected. I'm on IOS and tried 2 different devices.

Is there any way to do factory reset on it?

sferro
Posts: 4
Joined: 05 Aug 2017, 14:45

Re: Presence disconnected and unable to reconnect

Post by sferro » 12 Aug 2017, 19:26

Hi vvitek
Once disconnected I couldn't find a way to reset Similarly to you, i couldn't find a way to reconnect the second one with two iPhones or an iPad. After a week of pain, at last I resolved (in a few minutes) using an android device...as Johan wrote above, with android the connection uses Bluetooth it seems to work better (at least in my case) than whatever other solution used with iOS

Stefano

vvitek
Posts: 3
Joined: 12 Aug 2017, 17:07

Re: Presence disconnected and unable to reconnect

Post by vvitek » 12 Aug 2017, 20:06

Hi Stefano,

Thanks for replaying and for the tip. The problem is I got rid of all Android devices some time ago...will need to borrow from someone... or may be there is another way?

fondano
Posts: 2
Joined: 07 Nov 2017, 00:11

Re: Presence disconnected and unable to reconnect

Post by fondano » 07 Nov 2017, 00:16

My 1st Netatmo Presence. Wonderful... whenever it is connected. But just the first day I am experiencing many connection and disconnection. Unable to understand how to make it work, to make it connect once it appears "disconnected".
Help me!

fondano
Posts: 2
Joined: 07 Nov 2017, 00:11

Re: Presence disconnected and unable to reconnect

Post by fondano » 07 Nov 2017, 00:26

sferro wrote:Thanks for your feedback. In effect the problem is still there. I tried various times but the connection fails while it tries to complete the wifi connection (for sake of accuracy: the wifi has good signal where the floodlight is installed and I used it for months without problems)

Thanks, Stefano
Stefano, do you still have issues with your camera? (= a me da sola si disconnette e da sola decide quando riconnettersi. Che fare?)

Florian Netatmo
Posts: 74
Joined: 19 Mar 2015, 18:17

Re: Presence disconnected and unable to reconnect

Post by Florian Netatmo » 08 Nov 2017, 11:50

Hi fondano,

Please contact our support (contact-support@netatmo.com). We'll be glad to help!

Best,
Florian

tozu
Posts: 1
Joined: 12 Nov 2017, 09:43

Re: Presence disconnected and unable to reconnect

Post by tozu » 12 Nov 2017, 10:03

I have the same Problem.
The support is contacted

Post Reply

Return to “General questions”