Detection is not working

Tips, tricks and frequently asked questions
noyfb
Posts: 5
Joined: 05 Aug 2017, 16:10

Detection is not working

Post by noyfb » 05 Aug 2017, 16:34

Have had my Presence for a number of months. Last couple of days the detection was delayed for a few hours.
Now detection and alerts have stopped completely.
Last night the camera was in 'disconnected' state, at 10:47pm.
Had to power cycle it twice to get it to reconnect.
Assuming that Detection is done locally on the device, how will this be resolved.
Or is the detection/alerting solution reliant on the Netatmo cloud.

kiboost
Posts: 584
Joined: 21 Jun 2013, 09:27

Re: Detection is not working

Post by kiboost » 05 Aug 2017, 16:38

Netatmo cloud is totally down, nothing works actually
I would avoid doing anything with the cameras, as you may have problems to reinstall it due to servers unreachable.

We just have bricks now, waiting for Netatmo to do their home work ! :-(
php-simpleNetatmoAPI Simple to use php API based on official API.

Dnjeper
Posts: 3
Joined: 04 Aug 2017, 13:06

Re: Detection is not working

Post by Dnjeper » 05 Aug 2017, 17:02

The account of my father is also down (alois-t@kabelmail.de). Netatmo: FIX IT

Markus
Posts: 10
Joined: 10 Aug 2015, 23:20
Location: Germany

Re: Detection is not working

Post by Markus » 05 Aug 2017, 17:11

kiboost wrote:Netatmo cloud is totally down, nothing works actually
Its "just" the security department. My weather station is working.
Welcome and Presence are down.

Subzero
Posts: 247
Joined: 08 Oct 2016, 14:03

Re: Detection is not working

Post by Subzero » 05 Aug 2017, 19:33

This is ridiculous, so if the servers are down, the camera is "dumb", i.e. can record locally and once reconnected show you what it picked up? It makes the camera pointless from a security point of view as if the WiFi goes or the servers you're screwed? Starting to wish I bought a NAS drive and separate good quality 1080p IR cams.

Xerach
Posts: 21
Joined: 14 Dec 2016, 14:37

Re: Detection is not working

Post by Xerach » 05 Aug 2017, 21:43

I also see that if the server is offline the camera does not record to my local FTP. When reconnected, the events lost in the timeline appear, but not in the FTP.

The camera need be accessible through local network, and continue recording in the local FTP without internet connection. Only on that way Presence will be a true and reliable security camera.

MuchHat
Posts: 18
Joined: 02 Aug 2016, 07:10

Re: Detection is not working

Post by MuchHat » 05 Aug 2017, 23:13

I have the same problem, none of the cameras are detecting anything and as a result not recording anything. This started yesterday at 10pm pacific time and hasn't worked since. I noticed the iOS app had an update too.

Net-Fan
Posts: 11
Joined: 20 Nov 2016, 23:29

Re: Detection is not working

Post by Net-Fan » 06 Aug 2017, 00:29

Hello Netatmo-Team,
so man users have the same probelems at the moment, Welcome and Presence - detection and notifications doesn´t work - that means absolute no security function!!!
Why the Netatmo-guys here don´t give us at least a status report if the bug is detected and if they are working on a solution?
I also habe both cameras in operation but right now they are useless... Waiting for information - Thank you!

MuchHat
Posts: 18
Joined: 02 Aug 2016, 07:10

Re: Detection is not working

Post by MuchHat » 06 Aug 2017, 05:23

Netatmo people,

I work in cloud services and I'm telling you in the civilized world the service owner provides hourly updates to forums and such whenever the service is down. It is just a sign of transparency and respect.
I noticed you managed to backprocess most of the backlog: 6 out of my 8 cameras are caught up.

Could you show the decency to provide us hourly updates on your own forum? E.g. We are processing the backlog eta is 9pm pst?
Even the power company does it.
If you assume people won't figure it out, you are mistaken.
Transparency is better.
MuchHat

vojta66
Posts: 313
Joined: 21 Jan 2016, 11:56
Contact:

Re: Detection is not working

Post by vojta66 » 06 Aug 2017, 08:19

I have the samé problem. Detection not working since yesterday. Tho is simply too much. And Netatmo crew is sleeping :roll:
I am starting to curse day I bought this so called security device
1Welcome(v440), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v203)
1 Weather Station(v164), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v176)

Post Reply

Return to “General questions”