Lecture des vidéos impossible

Questions, remarques, trucs & astuces...
Post Reply
Raoul
Posts: 2
Joined: 13 Mar 2019, 10:28

Lecture des vidéos impossible

Post by Raoul » 13 Mar 2019, 10:48

Bonjour,

j'ai installé une camera Netatmo en fin d'année dernière. Avant de me prononcer sur la qualité de cette caméra, j'ai préféré attendre quelques mois afin de me faire une idée précise de la qualité du produit.
Force est de constater, que 3 mois après sont installation, je ne suis pas du tout, mais alors pas du tout satisfait.
Je ne vais pas revenir sur toutes mes péripéties, mais seulement la dernière.

Depuis 2 ou 3 semaines, il m'est impossible de lire les vidéos sur smartphone.
Sous iOS, j'ai une image fixe. La vidéo ne se lance jamais.
Sous Android, j'ai un image noire.
Vachement pratique pour une caméra de vidéo surveillance. :roll:
En gros, la timeline est complètement à la ramasse. J'ai, sois disant, des vidéos qui font 150 minutes.

Un petit formatage de la carte ne peut pas faire de mal.
Comment on fait ?
Y'a même pas un option pour formater la carte. Il faut aller la retirer de la caméra et une fois remise, ne pas oublier la graisse pour assurer l'étanchéité. Sérieux, de la graisse.
Moi qui fait des sports d'eau, je me vois bien faire ça avec ma Gopro à chaque changement de carte :roll:

Bon, à priori, je ne suis pas le seul qui rencontre ce problème, et à priori, ce n'est toujours pas au point :evil:
https://forum.netatmo.com/viewtopic.php?f=42&t=15520

Pas content je suis.

jofre_netatmo
Posts: 693
Joined: 18 Jun 2014, 15:09

Re: Lecture des vidéos impossible

Post by jofre_netatmo » 13 Mar 2019, 11:05

Bonjour Raoul,
Je vous conseille d'écrire à notre équipe de Support qui pourra vous aider comprendre pourquoi la caméra ne fonctionne pas comment vous l'attendez.
Merci,
Jofre - Netatmo Team

Raoul
Posts: 2
Joined: 13 Mar 2019, 10:28

Re: Lecture des vidéos impossible

Post by Raoul » 15 Apr 2019, 17:16

Quelques nouvelles.

J'ai contacté le support qui m'a répondu ceci :

Le problème mentionné est un incident connu qui est en cours d’investigation de la part de nos ingénieurs.
Il existe cependant une solution de contournement en attendant que le fix soit mis en place de manière permanente.

Il vous suffit de redémarrer électriquement caméra et routeur après les avoir laissé éteints pendant trente secondes.

Une fois les deux redémarrés, le problème devrait donc avoir disparu.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée et vous souhaitons une agréable journée,

Cordialement,


Lol... surtout ne pas mettre d'interrupteur software ou hardware sur la caméra, ce sera trop bête hein.

Si je reviens poster c'est que forcément, le problème est réapparu, donc je suis bon pour de nouveau couper l'alimentation chez moi. Un bien beau produit que vous avez fait là, un bien beau produit.

Post Reply

Return to “Questions générales”