Failed calibration - Motor cap?

Post Reply
jonisaksson
Posts: 4
Joined: 13 Apr 2020, 11:40

Failed calibration - Motor cap?

Post by jonisaksson » 03 Jun 2020, 20:19

Hello,

I have just setup the Smart thermostat and now moved onto installing the smart radiator valves.

On both the valves I have installed i am getting calibration failure. I have taken off the valves and as far as I can tell are they properly on.

How do I know if I need to fit the motor caps?

Thanks
Jon

GEORGzer
Posts: 1434
Joined: 14 Jan 2014, 18:14

Re: Failed calibration - Motor cap?

Post by GEORGzer » 03 Jun 2020, 21:44

topic moved to correct forum

Did you manually start the calibration?
It is normal that the valves will report „calibration failed“ after just inserting batteries without kicking off calibration manually in the settings.
Home:Weather Station (V3 + Rain Gauge, Wind Gauge, 3 additional Indoor Modules), Valves Starter Pack + 5 additional Valves, Smart Video Doorbell
Office: Thermostat (V2), Healthy Home Coach, Smart Smoke Alarm

Not a Netatmo employee

jonisaksson
Posts: 4
Joined: 13 Apr 2020, 11:40

Re: Failed calibration - Motor cap?

Post by jonisaksson » 04 Jun 2020, 00:21

looks like you are right, it has now cleared it self

many thanks
jon

GEORGzer
Posts: 1434
Joined: 14 Jan 2014, 18:14

Re: Failed calibration - Motor cap?

Post by GEORGzer » 04 Jun 2020, 07:10

;)
Home:Weather Station (V3 + Rain Gauge, Wind Gauge, 3 additional Indoor Modules), Valves Starter Pack + 5 additional Valves, Smart Video Doorbell
Office: Thermostat (V2), Healthy Home Coach, Smart Smoke Alarm

Not a Netatmo employee

Post Reply

Return to “General questions”