Valve not starting boiler

Post Reply
Outrunred
Posts: 4
Joined: 14 Apr 2019, 09:53

Valve not starting boiler

Post by Outrunred » 11 Sep 2020, 21:54

Hi

Apologies if this has already been asked and answered, I could not find any posts that match my issue with an answer.

I have had the regular thermostat for months now and this has always worked fine. I just received my delivery of 6 new Netatmo thermostat smart valves for my radiators. Have fitted these with no issues and they have all connected up to the relay well.

I am however struggling to get the rad valves to trigger the boiler to turn on. For example, I want my office room to goto 20 C and the the room is only at 16 C.... I set the temp in the app to be 20.... but the boiler never comes on.

I have changed the mode to COMFORT priority as some of the documentation says to but this has no affect. The only way I can get the boiler to come on is if I set the main thermostat to be higher than the current temp.... which defeats the purpose of having these valves

How can I get a single room to trigger my boiler?? What am I doing wrong?

Outrunred
Posts: 4
Joined: 14 Apr 2019, 09:53

Re: Valve not starting boiler

Post by Outrunred » 11 Sep 2020, 22:11

Hmmmmm I sort of tricked it into doing it briefly. I can see that the single rooms have now triggered the boiler. But then turning them down below the current temperature has not turned the boiler off. Now I’m in a state of the boiler being in but there is not thermostat demanding it to be. Very flakey

Outrunred
Posts: 4
Joined: 14 Apr 2019, 09:53

Re: Valve not starting boiler

Post by Outrunred » 12 Sep 2020, 11:17

Ok. Problem resolved!

Little did I know that the valves carry out an update from the relay in the background. They don’t function 100% until that update is done.

Post Reply

Return to “General questions”