Problem with radiator valves

Post Reply
nethome
Posts: 29
Joined: 10 Mar 2021, 22:14

Problem with radiator valves

Post by nethome »

Hello,
I have one relay and 10 radiator valves and they worked fine.
A few days ago something bad happened.
Below is the video.
A few radiator valves give the wrong temperature after removing the battery they give the correct temperature.
Radiator valves are damaged or something has hanged up ?

Firmware heads 85
Firmware relay 222

https://youtu.be/ss9R6OMMEu4
Last edited by nethome on 08 Apr 2021, 09:01, edited 1 time in total.
GEORGzer
Posts: 1961
Joined: 14 Jan 2014, 18:14

Re: Problem with radiator valves

Post by GEORGzer »

This is kind of normal, the algorithm tries to estimate the temperature mid-room and that‘s the one displayed. After a „reset“ the Valve displays the real-time reading (hotter because it‘s right next to the radiator) until the algorithm catches up und refreshes.

If the readings were wrong, the algorithm made a mistake or other factors like another heating source or direct sunlight or something else interfered.
In that case you can make manual adjustments in the app, take a look here:
https://helpcenter.netatmo.com/en-us/sm ... hould-i-do
Home: Weather Station (V3 + Rain Gauge, Wind Gauge, 3 additional Indoor Modules), Valves Starter Pack + 5 additional Valves, Smart Video Doorbell
Office: Thermostat (V2), Healthy Home Coach, Smart Smoke Alarm

Not a Netatmo employee
nethome
Posts: 29
Joined: 10 Mar 2021, 22:14

Re: Problem with radiator valves

Post by nethome »

Thank you for the quick response.
Only the most interesting thing is that the thermostatic valve heats, the valve is not closed.
And in the room is 26st C.
But if I change the temperature in the application by 0.5 C, the valve closes.


The problem occurred when it was warm for a few days and the boiler did not heat.
When cold days came the boiler turned on and this valves problem occurred.
And since buying the valves everything was fine for 3 weeks.
Post Reply

Return to “General questions”