Valves reports bad battery while its totally full

tuxbox
Posts: 55
Joined: 07 Oct 2014, 08:45

Re: Valves reports bad battery while its totally full

Post by tuxbox »

i already use the stickers in all my valves and in the beginning they seemed to help a bit. But especially in rooms where venting is done often or window there is near radiator those batteries are often reported to be empty even though they are not at all (only few days "old"). Re-inserting the very same batteries again gives me again some days or 1-2 weeks before i again get the warning.
But i never tried rechargeable batteries as i thought they were not supported by the voltage/full-empty recognition. I have many of those eneloop rechargeables for my photo equipment, perhaps i will give them a try. Probably they can give a bit more current without voltage breaking down so much..
mhaga
Posts: 66
Joined: 07 Dec 2017, 10:08

Re: Valves reports bad battery while its totally full

Post by mhaga »

Hi,
If you have a struggle with batteries, I would recommend trying the Energizer Ultimate Lithium batteries.
Strong terminal voltage. Low internal resistance. Long lasting. You probably know them, as they are often used in photo equipment.
I have used these for 2 years now, without replacing. Still show 100% full.

Remember that regular rechargeable batteries have a slightly lower terminal voltage. Usually 1,2-1,3 Volts. 2 of these in serial will provide 2,4 to 2,6 Volts. This is a little low for the stepper motor in these valve thermostats, which is a 3,2 Volt motor. If I remember correctly, it is still within the working range of the motor, but it is on the lower side.
I think the mentioned eneloop batteries are ok, as they are LIPO´s (?) with a smal voltage regulator.

My suggested batteries have a slightly higher terminal voltage. 1,6-1,8 Volt and they are able to keep this voltage even during load.
Worth a try.

BR
mhaga
Roland_RS4
Posts: 28
Joined: 06 Jun 2017, 22:15

Re: Valves reports bad battery while its totally full

Post by Roland_RS4 »

Hi,
for now is use thes eneloop pro for a few valves. Now as I read more about it I understand the problem producer of these valves have. The discharge curve for rechargable batteries ist completley different and as you said also the voltage lower. I was wondering why Netatmo shows already only half capacity of battery. The eneloops and other good rechargable batteries keep the voltage rather long and flatten down when empty rather fast. For me now no problem. It shows for long only a half full battery. I for now made me a note when i put a full eneloop in. Lets see how long they last. So far no problem. Maybe a firmware update could fix this problem. Other smart devices with the same problem already showed how it can be. Here to mention a Nuki Smart Lock. This lock recognizes the lower voltage and calculates the battery capacity in a different way. Maybe such a feature would also help for the valves.
Thermostat v75
Valves v85
Relais v222
warhawk22
Posts: 1
Joined: 01 Mar 2021, 00:16

Re: Valves reports bad battery while its totally full

Post by warhawk22 »

I have the same issue. I bought the valves 2 weeks ago. After week the batteries died on one valve. I replaced them (with new alkaline battery). After few hours I got message (notification in app) about low battery. I replaced them again. Message has been gone for few hours and then again: low battery.

I noticed after first installation the valves have had some firmware version (I forget what number, but definitely not 85) and after week the version has been 85. Can be related? Some bug in firmware?
kozmix
Posts: 39
Joined: 16 Sep 2019, 16:40
Location: Belgium

Re: Valves reports bad battery while its totally full

Post by kozmix »

If there is a general issue/solution, why not post it here? I've had a similar issue today. After replacing the valve batteries a few weeks ago, I suddenly got a message overnight that the batteries were empty again. I took them out and measured that they still give >1.5V, so they were still good. I put the same batteries back in and the valve is now showing full battery again.
Weather Station v3 + Additional Indoor Module + Rain Gauge
Thermostat + 4 valves
tuxbox
Posts: 55
Joined: 07 Oct 2014, 08:45

Re: Valves reports bad battery while its totally full

Post by tuxbox »

i especially have had two valves prone to report bad battery state even though they are full are again recognised as those after reinserting them.. but yesterday one of them now turns immediately to very low/unusable low state after inserting. and also turning to this state with any brand new batteries.. anyone also had this? just getting two short lines blinking once or twice sometimes and then the bad battery symbol. no matter what batteries i use.
nethome
Posts: 30
Joined: 10 Mar 2021, 22:14

Re: Valves reports bad battery while its totally full

Post by nethome »

I have the same problem with batteries.
What are the best batteries for Netatmo valves ?
Roland_RS4
Posts: 28
Joined: 06 Jun 2017, 22:15

Re: Valves reports bad battery while its totally full

Post by Roland_RS4 »

How is it with newer valves? Are there different contacts now? There was a possibility in the past to order such stickers for free to make a "better" contact with batteries. I did order these and put them in. For me the result was a bit better. Also some of the last firmware updates helped a bit.
Thermostat v75
Valves v85
Relais v222
Post Reply

Return to “General questions”