Open Window detection

schmaker
Posts: 48
Joined: 11 Oct 2018, 18:04

Re: Open Window detection

Post by schmaker » 28 Feb 2019, 19:21

So far no reactions for open window, ill keep on testing.

Anyways, why is heating valve prerequirement for OWD to work?

Ssglackey
Posts: 4
Joined: 08 Feb 2019, 13:53

Re: Open Window detection

Post by Ssglackey » 28 Feb 2019, 22:57

Tommaso Florino wrote:
Ssglackey wrote:Open window detection bug:
Valve was closed (no heating, temperature was over the set point 20C), I opened the window, temperature has dropped from 21,3 to 20 and heating started instead of remaining closed. No open window detection icon was on the valve and app also didn't has exclamation icon. It look like OWD works only if valve is open, which is wrong of course.
hi,
instructions say owd prerequisite are
fw78
valve is heating
so it is as designed. Then you might argue if you like the design or not.
What is not clear is ,if after the valve open and temperature contunues drop for more than 3 minutes if owd shuold detect it or not.
regards
tommaso
Yes, that's the question. It should detect open window and close the valve.

mhaga
Posts: 32
Joined: 07 Dec 2017, 10:08

Re: Open Window detection

Post by mhaga » 01 Mar 2019, 10:31

Hi,
In my experience, the OWD kicks in even if the thermostat does not heat. It takes some time to detect, but it detects it before the valve starts heating. At least so far.
The only way I can see this, is that the window icon appear in the thermostat display and I can see it in the app/webGUI. I have tested this several times at my place.
When this happens the radiators stay cold until the thermostats detect that the window is closed again. Then they start heating immediately if the temperature is below set point.
Even thermostats far away from the open window detects the temperature drop amazingly well.

A configurable delay from window closed detection and the start of heating is the only thing I think could be useful.
Radiators are often close to windows and the room temperature are often a little higher than the temperatur close to the windows. A little time to balance the temperature after venting the room could be a configurable parameter, in my opinion. Besides this it think the OWD works as expected from my experience until now.

BR
/mhaga

Boym
Posts: 1
Joined: 01 Mar 2019, 23:47

Re: Open Window detection

Post by Boym » 01 Mar 2019, 23:52

Hi,
I would like test owd. 70:EE:50:0E:C5:CE
Thanks
Martin

petrex
Posts: 2
Joined: 25 Feb 2019, 15:04

Re: Open Window detection

Post by petrex » 06 Mar 2019, 19:06

What's new on the firmware v79?

vojta66
Posts: 268
Joined: 21 Jan 2016, 11:56
Contact:

Re: Open Window detection

Post by vojta66 » 06 Mar 2019, 23:21

Please, could you add me to the beta test?

My Relay: 70:ee:50:07:9d:a2

Thank you in advance !
1Welcome(v409), 9 tags (v57), 1Smart Smoke (v108), 1Smart Siren (v105)
1 Weather Station(v140), Outdoor module (v46),Rain Gauge(v8), Wind Gauge(v19),4 Indoor Modules (v44)
1Thermostat(v71+relay 1st gen(v203) + 5Valves (v79)
2Presence cameras(v155)

Tommaso Florino
Posts: 34
Joined: 19 Jan 2018, 17:48

Re: Open Window detection

Post by Tommaso Florino » 07 Mar 2019, 09:15

Brieuc_Netatmo, valves now have FW 79.
Is there any bugfixing (compared to fw78) we should be aware of and eventually test?
regarads
Tommaso

Tommaso Florino
Posts: 34
Joined: 19 Jan 2018, 17:48

Re: Open Window detection

Post by Tommaso Florino » 07 Mar 2019, 15:55

today I had problem to all my valves (with FW79); apparently when heating the temperature measured never overcome the set point, so the radiators heat much more than expected (until I set correct temperature with True Temperature).
So for example in one room the valve opened at 19.6 (measured by wheater station 20) (setpoint 21), then it seems that the temperature almos reached 21 but actually rela temperature was 22.5 (I didn't check the app frequently)

This never happened before so I suspect a bug in the new FW...

ciao
Tommaso

vojta66
Posts: 268
Joined: 21 Jan 2016, 11:56
Contact:

Re: Open Window detection

Post by vojta66 » 08 Mar 2019, 12:12

Refresh :arrow:
vojta66 wrote:Please, could you add me to the beta test?

My Relay: 70:ee:50:07:9d:a2

Thank you in advance !
1Welcome(v409), 9 tags (v57), 1Smart Smoke (v108), 1Smart Siren (v105)
1 Weather Station(v140), Outdoor module (v46),Rain Gauge(v8), Wind Gauge(v19),4 Indoor Modules (v44)
1Thermostat(v71+relay 1st gen(v203) + 5Valves (v79)
2Presence cameras(v155)

Tommaso Florino
Posts: 34
Joined: 19 Jan 2018, 17:48

Re: Open Window detection

Post by Tommaso Florino » 08 Mar 2019, 16:30

Tommaso Florino wrote:today I had problem to all my valves (with FW79); apparently when heating the temperature measured never overcome the set point, so the radiators heat much more than expected (until I set correct temperature with True Temperature).
So for example in one room the valve opened at 19.6 (measured by wheater station 20) (setpoint 21), then it seems that the temperature almos reached 21 but actually rela temperature was 22.5 (I didn't check the app frequently)

This never happened before so I suspect a bug in the new FW...

ciao
Tommaso
UPDATED!

Apparently , as already mentioned in other posts, when a new Firmware arrive on valvaes the correction algorithm seems to be cancelled or corrupted. So after using the True temperature , the valves are displying correct temperature (bot cold and hot case)

Tommaso

Post Reply

Return to “General questions”