Valve always closed

Post Reply
schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Valve always closed

Post by schmaker » 11 Oct 2018, 18:11

Hi there,

it looks like my valve after calibration ALWAYS keeps the radiator closed instead of open. I even tried to change valve controller to valve distance, no change.

To me it actually looks like the valve works other way around (closes when supposed to open), is that possible? I have push to close radiator valves installed.

It's urgent for me to fix this problem, please be so kind and help me.

Thanks

Roman

schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Re: Valve always closed

Post by schmaker » 11 Oct 2018, 19:21

Update: Its not working other way around and motor works well when smart valve is taken off. When i put it on, it calibrates itself and after calibration the difference between open & closed is 0,1 sec of motor movement. Almost closed all the time no matter what i do

schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Re: Valve always closed

Post by schmaker » 12 Oct 2018, 19:40

Turns out, that Netatmo Valves werent able to calibrate themselves on my valves. Tried my best and tech support also tried hard, there should be firmware with the fix within couple of weeks. Luckily, one of my valves were dripping a little, so i replaced all and calibration works now.

Cant say it was hardware issue though as netatmo valves always closed the valve without any issues.

Thrimph
Posts: 8
Joined: 22 Oct 2018, 20:45

Re: Valve always closed

Post by Thrimph » 22 Oct 2018, 21:37

schmaker wrote:Turns out, that Netatmo Valves werent able to calibrate themselves on my valves. Tried my best and tech support also tried hard, there should be firmware with the fix within couple of weeks. Luckily, one of my valves were dripping a little, so i replaced all and calibration works now.

Cant say it was hardware issue though as netatmo valves always closed the valve without any issues.
Hi

I have the same problem with my valves
How did you solve it please

schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Re: Valve always closed

Post by schmaker » 23 Oct 2018, 17:23

I replaced the radiator valve. I guess it was sticking a little so calibration was off, but netatmo promised fix in firmware within few weeks.

Thrimph
Posts: 8
Joined: 22 Oct 2018, 20:45

Re: Valve always closed

Post by Thrimph » 23 Oct 2018, 19:10

schmaker wrote:I replaced the radiator valve. I guess it was sticking a little so calibration was off, but netatmo promised fix in firmware within few weeks.
In a few weeks...when the winter will be done and when we will not have the need of heating :D

schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Re: Valve always closed

Post by schmaker » 24 Oct 2018, 06:13

Exactly. I needed to act fast and luckily because one of the valves were leaking, i figured out changing them fixes the issue

willf
Posts: 3
Joined: 06 Dec 2017, 21:30

Re: Valve always closed

Post by willf » 29 Oct 2018, 23:30

One of my valves started doing this. It seems to calibrate fine (open the radiator all the way and back).. but then when it tries to turn the radiator on it only opens for 0.1 seconds and no heat comes through. This valve was working fine before. I've tried it on another radiator with the same problem. And I've tried these radiators with another valve and they work fine. Whats happened!?

willf
Posts: 3
Joined: 06 Dec 2017, 21:30

Re: Valve always closed

Post by willf » 29 Oct 2018, 23:31

August 30, 2018
- [Valves only] Improvement of the Valves calibration process

maybe this?

schmaker
Posts: 50
Joined: 11 Oct 2018, 18:04

Re: Valve always closed

Post by schmaker » 30 Oct 2018, 17:06

It's not this as i bought smarties in september.

The behavior you are experiencing is exactly what i experienced. I guess that the valve is sticking and calibration thinks it can open just a little bit. Replacing mechanical valve worked out well :)

Post Reply

Return to “General questions”