Page 1 of 1

Valve always closed

Posted: 11 Oct 2018, 18:11
by schmaker
Hi there,

it looks like my valve after calibration ALWAYS keeps the radiator closed instead of open. I even tried to change valve controller to valve distance, no change.

To me it actually looks like the valve works other way around (closes when supposed to open), is that possible? I have push to close radiator valves installed.

It's urgent for me to fix this problem, please be so kind and help me.

Thanks

Roman

Re: Valve always closed

Posted: 11 Oct 2018, 19:21
by schmaker
Update: Its not working other way around and motor works well when smart valve is taken off. When i put it on, it calibrates itself and after calibration the difference between open & closed is 0,1 sec of motor movement. Almost closed all the time no matter what i do

Re: Valve always closed

Posted: 12 Oct 2018, 19:40
by schmaker
Turns out, that Netatmo Valves werent able to calibrate themselves on my valves. Tried my best and tech support also tried hard, there should be firmware with the fix within couple of weeks. Luckily, one of my valves were dripping a little, so i replaced all and calibration works now.

Cant say it was hardware issue though as netatmo valves always closed the valve without any issues.

Re: Valve always closed

Posted: 22 Oct 2018, 21:37
by Thrimph
schmaker wrote:Turns out, that Netatmo Valves werent able to calibrate themselves on my valves. Tried my best and tech support also tried hard, there should be firmware with the fix within couple of weeks. Luckily, one of my valves were dripping a little, so i replaced all and calibration works now.

Cant say it was hardware issue though as netatmo valves always closed the valve without any issues.
Hi

I have the same problem with my valves
How did you solve it please

Re: Valve always closed

Posted: 23 Oct 2018, 17:23
by schmaker
I replaced the radiator valve. I guess it was sticking a little so calibration was off, but netatmo promised fix in firmware within few weeks.

Re: Valve always closed

Posted: 23 Oct 2018, 19:10
by Thrimph
schmaker wrote:I replaced the radiator valve. I guess it was sticking a little so calibration was off, but netatmo promised fix in firmware within few weeks.
In a few weeks...when the winter will be done and when we will not have the need of heating :D

Re: Valve always closed

Posted: 24 Oct 2018, 06:13
by schmaker
Exactly. I needed to act fast and luckily because one of the valves were leaking, i figured out changing them fixes the issue

Re: Valve always closed

Posted: 29 Oct 2018, 23:30
by willf
One of my valves started doing this. It seems to calibrate fine (open the radiator all the way and back).. but then when it tries to turn the radiator on it only opens for 0.1 seconds and no heat comes through. This valve was working fine before. I've tried it on another radiator with the same problem. And I've tried these radiators with another valve and they work fine. Whats happened!?

Re: Valve always closed

Posted: 29 Oct 2018, 23:31
by willf
August 30, 2018
- [Valves only] Improvement of the Valves calibration process

maybe this?

Re: Valve always closed

Posted: 30 Oct 2018, 17:06
by schmaker
It's not this as i bought smarties in september.

The behavior you are experiencing is exactly what i experienced. I guess that the valve is sticking and calibration thinks it can open just a little bit. Replacing mechanical valve worked out well :)