Valves reports bad battery while its totally full

tuxbox
Posts: 45
Joined: 07 Oct 2014, 08:45

Valves reports bad battery while its totally full

Post by tuxbox » 18 Oct 2018, 22:25

Hi,

it now happened two times with two different valves in my home (all on very latest firmware v67):

Netatmo reports the battery would be empty and valves stops to operate. But the batteries are still
brand new, all my battery testers (some of them are profi equipment) say they are totally fine and full
_and_ after re-inserting them the valve again works ok and also shows totally full battery charge.

The both valves where this happened were two different ones, so it really seems it is something about
the valves battery state detection and not the batteries themselves.

This is quite frustrating.. as the valve stops operating (showing and exclamation mark) for nothing... but
re-inserting the very same batteries.
Please, Netatmo, this must be a bug in your valves. Perhaps wrongly determine voltage while motor operates e.g. for calibration etc.
Please, fix this fast!

Thanks,
Frank

Cristi_XP
Posts: 37
Joined: 20 Aug 2017, 16:00

Re: Valves reports bad battery while its totally full

Post by Cristi_XP » 20 Oct 2018, 11:05

Having the same issue, I have changed the batteries with new ones 3 times in one month... same valve with issue.
Mines are on 66firmware...

tuxbox
Posts: 45
Joined: 07 Oct 2014, 08:45

Re: Valves reports bad battery while its totally full

Post by tuxbox » 20 Oct 2018, 18:59

And again the next valve just in this very second... first was the one in the living room (still operating on those empty reported batteries now again detected as full)... and now in my daughters room .. it would be empty. Of course it's not.
PLEASE NETATMO... this is a mess i'd expect perhaps on cheap toys, but not on smart valves.

Mariuss
Posts: 19
Joined: 24 Sep 2017, 21:17

Re: Valves reports bad battery while its totally full

Post by Mariuss » 21 Oct 2018, 15:53

Same here! I think this bug got introduced in v66...

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: Valves reports bad battery while its totally full

Post by Brieuc_Netatmo » 22 Oct 2018, 10:18

Hello everyone,
Please make sure to contact our Customer Service through the Help Center if you need assistance for your Valves.
We cannot investigate with a message posted here, we need more details which can only be obtained via an email request.
Have a nice day!
Brieuc - Netatmo Team

tuxbox
Posts: 45
Joined: 07 Oct 2014, 08:45

Re: Valves reports bad battery while its totally full

Post by tuxbox » 22 Oct 2018, 12:31

Hi Brieuc, thanks for your reply.
But of course i've also done that (contact customer service) in parallel with all details i have.
All i got until now was a hint to try/order additional battery contact stripes. I've done so now, but to
be honest i doubt very much this will help (as batteries in their compartment are already fixed quite good/strong inside
against the contacts). But of course i will try and report back.
Thanks,
Frank

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: Valves reports bad battery while its totally full

Post by Brieuc_Netatmo » 22 Oct 2018, 15:08

Hi tuxbox,
The additional battery contact stripes are espacially made to improve the battery usage, so it could greatly improve your Valve performance in your situation.
Of course, if it's not enough, we will find another solution for you :)
Brieuc - Netatmo Team

VIA
Posts: 10
Joined: 05 Aug 2017, 12:05

Re: Valves reports bad battery while its totally full

Post by VIA » 27 Oct 2018, 13:39

I have the same problem with one valve. is there any solution?
Relay: 70:ee:50:0c:07:70
Thermostat: 04:00:00:0c:2c:04
Valve: 09:00:00:00:c7:dc
Valve: 09:00:00:00:c8:76
Valve: 09:00:00:00:fe:40
Valve: 09:00:00:00:fe:43
Presence: 70:ee:50:26:f7:54

blaess
Posts: 3
Joined: 24 Sep 2014, 09:31

Re: Valves reports bad battery while its totally full

Post by blaess » 28 Oct 2018, 14:02

Same here with the latest release.

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: Valves reports bad battery while its totally full

Post by Brieuc_Netatmo » 29 Oct 2018, 09:38

Hi,
@VIA: The solution is always the same: contact our Support Team through ou Help Center (https://www.netatmo.com/helpcenter/).
Thank you.
Brieuc - Netatmo Team

Post Reply

Return to “General questions”