Valves reports bad battery while its totally full

Roland_RS4
Posts: 23
Joined: 06 Jun 2017, 22:15

Re: Valves reports bad battery while its totally full

Post by Roland_RS4 » 03 Dec 2018, 11:07

Is there a way to downgrade to a previous version of a firmware? I did not have this problems before the last updates. The mentioned bugfixes regarding the smart valves did not work for me anyway. The "temperature stuck-problem" after a open window is still there......
Thermostat v71
Valves v73
Relais v197

adema
Posts: 2
Joined: 03 Dec 2018, 16:13

Re: Valves reports bad battery while its totally full

Post by adema » 07 Dec 2018, 18:01

I have the dame issue, latest SW installed on thermostat/relais/valve. During last 2 weeks I have received the battery alert on the app. The first time I have replaced valve batteries (working since 10 months), the second time, after dead this post I have pulled out/in batteries, solving the issue but today I have just received the third time the battery alarm, going to apply the W/A again. It is clear that there is a general issues with those SW releases.
Dear Netatmo, all our data are in your cloud then you know when we receive battery replacement alerts.... please release a fix for this issue.

digi303
Posts: 12
Joined: 10 Dec 2018, 09:37

Re: Valves reports bad battery while its totally full

Post by digi303 » 10 Dec 2018, 09:44

I have the same issue. Unfortunately the valves report without warning "empty batteries" which causes the heater to run at 100%. This behavior waste a lot of energy. However a reset helps to stop the empty batterie of beeing empty.

Thank you Netatmo...

mooncusz
Posts: 11
Joined: 09 Mar 2018, 18:16

Re: Valves reports bad battery while its totally full

Post by mooncusz » 10 Dec 2018, 14:17

Aaaaah, have the same problem ;-( Not just temperature stuck, I have also problem with batteries ... can't believe, have all reported issues :-)))

Mjodzik
Posts: 3
Joined: 23 Nov 2018, 19:02

Re: Valves reports bad battery while its totally full

Post by Mjodzik » 28 Dec 2018, 09:48

No more problems so far.

I also got this reply from helpdesk:


[Netatmo] Sujet : [energy] - [it-IT] Helpcenter // Ticket 21813
H
Haifa (Netatmo)
do ja
11 gruSzczegóły
##- Please type your reply above this line -##

Haifa (Netatmo)

Dec 11, 10:58 CET

Hello,

Thank you for contacting Netatmo Customer Service.

To improve your Valves batteries life, I suggest that you put brand-new alkaline non-rechargeable batteries into your Valves after having installed our battery contact adhesives. These stickers are designed to improve the batteries life in our Valves.

You can order a batch of 10 adhesives for free in our online shop.
Please make sure to choose the standard delivery otherwise the order will not be validated.

I also suggest you unmount the Valve and spray some WD-40 onto the valve body pin. This will reduce friction and the engine will consume less energy to close the Valve.

Feel free to ask should you need more information about our products.

Have a nice day!

Mariuss
Posts: 19
Joined: 24 Sep 2017, 21:17

Re: Valves reports bad battery while its totally full

Post by Mariuss » 01 Jan 2019, 10:00

Installing the adhesives helps but I got another false warning recently after being away from home for a few days. House cooled down to below 18C. After coming back and turning on the heat, my bathroom valve gave me batteries empty. Re-inserting the same batteries cleared the error and the valve continues to operate with the same batteries. Bottomline is the adhesive isn’t completely fixing the issue.

nkh
Posts: 2
Joined: 18 Aug 2018, 15:55

Re: Valves reports bad battery while its totally full

Post by nkh » 11 Mar 2019, 07:22

I can't seem to find the "battery contact adhesives" in the Netatmo shop... Can anyone here help with a link?

Tommaso Florino
Posts: 41
Joined: 19 Jan 2018, 17:48

Re: Valves reports bad battery while its totally full

Post by Tommaso Florino » 13 Mar 2019, 10:33

nkh wrote:I can't seem to find the "battery contact adhesives" in the Netatmo shop... Can anyone here help with a link?
you should open a ticket , they will send the link

rgbgr
Posts: 2
Joined: 22 Nov 2018, 21:21

Re: Valves reports bad battery while its totally full

Post by rgbgr » 23 Apr 2019, 16:02

I've just arranged for my third replacement valve (out of seven I have in total) for what seems like the same issue. They work fine for months, but then suddenly report empty battery. New batteries only last a day or so before they get reported as empty too.

I've fitted the "battery contact adhesive" stickers, but the last two that failed had them fitted. I don't use cheap batteries. Netatmo support have been really good at arranging replacements which have been delivered quickly. However I don't really want to have to keep returning faulty valves.

Are Netatmo investigating this as a wider issue?

HurdyGurdy
Posts: 42
Joined: 06 Nov 2017, 00:18

Re: Valves reports bad battery while its totally full

Post by HurdyGurdy » 09 Jun 2019, 15:19

digi303 wrote:
10 Dec 2018, 09:44
I have the same issue. Unfortunately the valves report without warning "empty batteries" which causes the heater to run at 100%. This behaviour waste a lot of energy. However a reset helps to stop the empty batterie of beeing empty.

Thank you Netatmo...
Thanks - i know this was posted long time ago but couldn't figure out why my boiler was permanently on and my hallway measuring in at 25C last few days!

Netatmo - surely this is a critical defect ? imagine this happening when someone is out on hols for two weeks - having a boiler permanently on is simply dangerous.

Post Reply

Return to “General questions”