True Temperature not working

cgarde
Posts: 3
Joined: 23 Jan 2018, 15:01

Re: True Temperature not working

Post by cgarde » 14 Jan 2019, 14:07

I have had exactly the same problem ever since i bought the valves (5 in total). In some rooms the temperatures are more off than in others. As you say the valves report flat temperatures even though the real temps (according to Netatmo wheather station indoor sensors) are falling.

The only room that is working as expected is the room where the thermostat (and one valve) is located. In this room I guess the thermostat is used for temp measurements.

Anyway, It would be perfect if Netatmo could let us use the indoor sensors for the weather station as the source for temp measurements.

frykvall
Posts: 8
Joined: 29 Nov 2018, 08:39

Re: True Temperature not working

Post by frykvall » 15 Jan 2019, 21:35

cgarde wrote:I have had exactly the same problem ever since i bought the valves (5 in total). In some rooms the temperatures are more off than in others. As you say the valves report flat temperatures even though the real temps (according to Netatmo wheather station indoor sensors) are falling.

The only room that is working as expected is the room where the thermostat (and one valve) is located. In this room I guess the thermostat is used for temp measurements.

Anyway, It would be perfect if Netatmo could let us use the indoor sensors for the weather station as the source for temp measurements.
It took me a month to convince the support person that the problem existed, and that was including spreadsheets and diagrams showing the exact problem.. I got a new firmware for the relay (198) last Friday but without any result. I tested to remove/reinsert the batteries and two days later the same problem was there again.

kpc
Posts: 2
Joined: 14 Jan 2019, 12:49

Re: True Temperature not working

Post by kpc » 18 Jan 2019, 09:30

Same problem. Wrote to support, looks like they know the problem, but are not willing to acknowledge it.

Battery removal solves the problem, but for a day maximum.

Relu
Posts: 8
Joined: 18 Nov 2018, 10:16

Re: True Temperature not working

Post by Relu » 18 Jan 2019, 19:00

I have the same problem, from support they tell me not to modify the true temp for 7 days, but I can't stay 7 days to see nothing is happened

Gresteh
Posts: 11
Joined: 24 Dec 2018, 12:18

Re: True Temperature not working

Post by Gresteh » 19 Jan 2019, 13:52

The problem I see it's that the valves lose their setting when the temperature drops from a certain point and when your radiator is hot but you open your window the system gets confused... it usually fixes itself after a while, at least for me, but if you air your room a couple of times per day your temperature will be always off. I don’t have problems with stuck temperatures or things like that but one of my rooms is always colder than it’s reported by the valve. The room may be off by 1 to 2 degrees, depending on when I last aired my room. I usually set the true temperature to 0.5-1 degree below than the real temperature and after a few hours without airing my room the reported temperature will be somewhat right and I don’t set the true temperature settings too often, no more than once every few days at most.

The system still needs software upgrades and better ways to tweak the true temperature settings.

frykvall
Posts: 8
Joined: 29 Nov 2018, 08:39

Re: True Temperature not working

Post by frykvall » 19 Jan 2019, 14:15

Gresteh wrote:The problem I see it's that the valves lose their setting when the temperature drops from a certain point and when your radiator is hot but you open your window the system gets confused... it usually fixes itself after a while, at least for me, but if you air your room a couple of times per day your temperature will be always off. I don’t have problems with stuck temperatures or things like that but one of my rooms is always colder than it’s reported by the valve. The room may be off by 1 to 2 degrees, depending on when I last aired my room. I usually set the true temperature to 0.5-1 degree below than the real temperature and after a few hours without airing my room the reported temperature will be somewhat right and I don’t set the true temperature settings too often, no more than once every few days at most.

The system still needs software upgrades and better ways to tweak the true temperature settings.
Trust me when I say that I don't open any windows. I live in the north of Sweden and open windows is the last thing on my mind right now. It's -25 outside as of now.. I have also isolated the problem by closing the door to one of the rooms so that it's just one radiator and one valve involved, with the same result.

Gresteh
Posts: 11
Joined: 24 Dec 2018, 12:18

Re: True Temperature not working

Post by Gresteh » 19 Jan 2019, 20:27

frykvall wrote: Trust me when I say that I don't open any windows. I live in the north of Sweden and open windows is the last thing on my mind right now. It's -25 outside as of now.. I have also isolated the problem by closing the door to one of the rooms so that it's just one radiator and one valve involved, with the same result.
Opening a window it’s just one way to cool down a room... the problem I’ve observed is the difference between the goal temperature and the lowest one you get in your room when the radiator is off. My radiator valve is set to 21.5º and everything works fine as long as I don't have large drops in temperature... if the temperature of my room falls below 16º the true temperature setting is reset and the next time my radiator heats the valve will report 22º while in fact the true temperature of the room is 20º. I live in a more temperate climate than you do so I can open the windows for a few minutes (provided I don’t do it early in the morning or during the night), and if I don’t open my windows the temperature in my room rarely drops below 19º so my only problem is airing the rooms (or leaving the house for a few days).

In order to set the true temperature settings the best way I’ve found is let the room reach a stable temperature for a few hours and then change the true temperature setting by no more than 1º, wait for a few days and repeat the process until everything works as intended… as long as the minimum temperature doesn’t fall too much, because then I’m back to square one.

frykvall
Posts: 8
Joined: 29 Nov 2018, 08:39

Re: True Temperature not working

Post by frykvall » 20 Jan 2019, 11:13

Gresteh wrote:
frykvall wrote: Trust me when I say that I don't open any windows. I live in the north of Sweden and open windows is the last thing on my mind right now. It's -25 outside as of now.. I have also isolated the problem by closing the door to one of the rooms so that it's just one radiator and one valve involved, with the same result.
Opening a window it’s just one way to cool down a room... the problem I’ve observed is the difference between the goal temperature and the lowest one you get in your room when the radiator is off. My radiator valve is set to 21.5º and everything works fine as long as I don't have large drops in temperature... if the temperature of my room falls below 16º the true temperature setting is reset and the next time my radiator heats the valve will report 22º while in fact the true temperature of the room is 20º. I live in a more temperate climate than you do so I can open the windows for a few minutes (provided I don’t do it early in the morning or during the night), and if I don’t open my windows the temperature in my room rarely drops below 19º so my only problem is airing the rooms (or leaving the house for a few days).

In order to set the true temperature settings the best way I’ve found is let the room reach a stable temperature for a few hours and then change the true temperature setting by no more than 1º, wait for a few days and repeat the process until everything works as intended… as long as the minimum temperature doesn’t fall too much, because then I’m back to square one.
Absolutely I agree that there are more ways to cool down a room. But in my case the radiators are running 24/7 so I never experience your scenario.

achlouve
Posts: 19
Joined: 19 Sep 2018, 14:37

Re: True Temperature not working

Post by achlouve » 08 Mar 2019, 12:25

Are there any updates on the 'True Temperature' issue?

Can Netatmo inform us if they're planning to fix this as the temperature displayed on the valve is not the actual temperature in the room? I get minimum 1 degree Celcius difference between the valve and a room thermometer. This 1 degree of difference has a huge impact on energy consumption!

Can someone from Netatmo respond?

Thanks,
A

Post Reply

Return to “General questions”