Radiator bypass not working

Post Reply
tomribbens
Posts: 3
Joined: 01 Dec 2018, 12:18

Radiator bypass not working

Post by tomribbens » 01 Dec 2018, 12:48

Hi all,

I have a question that is not strictly related to Netatmo, but I'm hoping people here can help.

I have a circuit with two radiators, one in my living room, one in a room which I use as my home office. When I close the TRV currently in the living room, the office does not get any heat anymore, the whole circuit is shut off. This is not the case the other way around.

Living room photo: https://photos.app.goo.gl/Bukt8jMYrRnJvipY7

I bought a Netatmo thermostat and radiator valves because sometimes when I'm in the office and nobody is in the living room, I don't want to heat the living room for nothing. However, I'm afraid that if I replace the TRV on the living room radiator, if the temperature there is sufficient, no heat will come to the office while the valve there would request heat. This might mean the boiler would be running without any heat being distributed anywhere.

On a different circuit a connection that looks the same (https://photos.app.goo.gl/HDPtXsesnM1JfvSa7) is used, and there the bypass is working correctly, i.e. if I close the TRV there, hot water is still clearly flowing through the pipes (at the moment there are no other radiators connected to this circuit, but the pipes are clearly hot while the boiler is on, but the radiator is off)

I'm afraid in the living room it simply might be that a part of the connection is blocked, but it looks difficult to actually clean that for somebody like me, not being a plumber.

Thanks for your help!

Tom

Post Reply

Return to “General questions”