Page 1 of 1

Valve: Wrong actual temperature

Posted: 30 Mar 2020, 15:24
by RavenDK
I have a problem with several of my Netatmo valves. They are measuring a lower temperature than they actual are.

E.g. The valve in Living Room is set to 22 degrees. The valve measuring 17 degrees, therefore the radiator is heating. If I measuring with another thermostat, the actual temperature is 26 degrees.

It was working fine for the first 12 months. I have tried to calibrate, change the batteries, demount/mount the valve etc. but nothing really works.

I know, I can use the "true" temperature function, but this seem to defy the purpose of it, since I would assume this should be use in the opposite case, where the temperature is higher than the average in the room. And its strange, it has been working fine before. It seems like there is a calibration or malfunction issue here.

Hope you have some good advise, since my girlfriend is starting to suggest, we should go back to normal thermostats :)

Thanks.

Re: Valve: Wrong actual temperature

Posted: 07 Apr 2020, 17:53
by schmaker
Similiar issue here. One Valve shows wrong temperature after some time of operation. Valves are 1 - 1,5 years old. Replacing batteries (huge temperature spike at 16:00) fixes issue for a while.
Snímek obrazovky pořízený 2020-04-07 17-50-59.png
Snímek obrazovky pořízený 2020-04-07 17-50-59.png (46.94 KiB) Viewed 579 times
Contacted support, no reply so far

Re: Valve: Wrong actual temperature

Posted: 11 Dec 2020, 08:37
by JanickGersBB
Same exact issue only on one valve.
Did you solve somehow? 🤔

Re: Valve: Wrong actual temperature

Posted: 15 Dec 2020, 11:57
by Jouidan
I was dealing with the same issue. Netatmo support recomends to switch off Open window detection feature. That helped me. they say that it will be solved with future SW updates.

Re: Valve: Wrong actual temperature

Posted: 11 Jan 2021, 17:49
by ianmen
I'm having the same issue, will follow this topic to see if there is any response from Netatmo.