Valve installation problems

Post Reply
rado
Posts: 26
Joined: 10 Feb 2016, 13:52

Valve installation problems

Post by rado » 21 Sep 2017, 12:06

Tried installing the first Valve today, experience was very bad :(

1. Tried to pair the valve, but app did not see it
2. Tried second time, and was able to pair it
3. After this main Thermostat lost its connection to relay (otherwise it has 4 bars)
4. After removing batteries from Thermostat, it connected again to relay
5. Tried using the valve, Thermostat disconnected, it seems like Valve is interfering with Thermostat
6. Removed Valve device from app, removed batteries
7-. Thermostat is now ok..
8. But not app will not see the valve whatever I do now, cannot install it at all

Very buggy product :( Will ship it back, ask for refund.

Brieuc_Netatmo
Posts: 2917
Joined: 02 Jan 2014, 11:20

Re: Valve installation problems

Post by Brieuc_Netatmo » 21 Sep 2017, 12:33

Hello,
According to what you mention, I guess that you would just had to wait a bit (few minutes) for the products to synchronize each other right after the completion of the install process, without touching them.
I suggest that you give another try, and keep us updated.
Brieuc - Netatmo Team

rado
Posts: 26
Joined: 10 Feb 2016, 13:52

Re: Valve installation problems

Post by rado » 21 Sep 2017, 12:37

After about 30 minutes, valve #1 works.

Tried installing second one, no reach to relay. It shows "Wifi" icon, defaults to showing "2" after few minutes, and nothing else happens. Valve is about 8 meters far from relay.

Reach is extremely poor. My home is about 110m2 and 2 of 4 radiators cannot reach the relay (which is at the corner).

You will have to rething the technology, or at least offer "range extenders".

rado
Posts: 26
Joined: 10 Feb 2016, 13:52

Re: Valve installation problems

Post by rado » 21 Sep 2017, 21:38

Made it work in the end, but it was a fight :)

I had to install two valves close to relay, waited for 10 minutes, after that fastened them to radiator, waited another 20-30 minutes, and keep a connection now the the Relay.

Hope it lasts.
Attachments
netatmo.PNG

Post Reply

Return to “General questions”