Page 6 of 12

Re: Valves not closing after a few days

Posted: 03 Dec 2017, 21:29
by whnagel
In deed it is a lot was in zone1

Re: Valves not closing after a few days

Posted: 03 Dec 2017, 21:54
by mdillmann
Did you try to re-calibrate and if, did that make any difference ?

Re: Valves not closing after a few days

Posted: 04 Dec 2017, 03:28
by whnagel
Yes did calibration 3 to 4 Times no difference

Re: Valves not closing after a few days

Posted: 04 Dec 2017, 21:22
by whnagel
But I checked the temperature with analog thermometer and it was only 20 degree. Why did the display and the app shows 5-6 degree more? Today I removed batteries and the display and the app shows the right temperature some times later. The app shows me 3 times during this Monday calibration error?????
Very strange things. All with valve firmware 47. some valves got 49 today let’s see what has changed tomorrow.

Re: Valves not closing after a few days

Posted: 04 Dec 2017, 23:08
by NeilF
whnagel wrote:But I checked the temperature with analog thermometer and it was only 20 degree. Why did the display and the app shows 5-6 degree more? Today I removed batteries and the display and the app shows the right temperature some times later. The app shows me 3 times during this Monday calibration error?????
Very strange things. All with valve firmware 47. some valves got 49 today let’s see what has changed tomorrow.
Interesting... So a new valve firmware? Let us know if that helps...

Re: Valves not closing after a few days

Posted: 04 Dec 2017, 23:49
by whnagel
Yes new relais firmware and valve thermostat remains at old fw

Re: Valves not closing after a few days

Posted: 05 Dec 2017, 21:28
by whnagel
day 1 with new Relais and valve firmware. all works as it should. Valves are turning on the boiler and taking care to keep my scheduled room temperature.
tomorrow i will check how far the overheating bug is solved.
let's see how my installation tomorrow looks like.
i will let you know again.

Re: Valves not closing after a few days

Posted: 05 Dec 2017, 22:30
by NeilF
whnagel wrote:day 1 with new Relais and valve firmware. all works as it should. Valves are turning on the boiler and taking care to keep my scheduled room temperature.
tomorrow i will check how far the overheating bug is solved.
let's see how my installation tomorrow looks like.
i will let you know again.
Thanks for the update...

Re: Valves not closing after a few days

Posted: 07 Dec 2017, 03:26
by whnagel
6.12. System works as desired only in zon2 I see overheating peek with 4.7 degrees at 13:15 pm
In zone1 is one room who has a schedule with 23 degree between 12 an 2 pm. And hot water is circulating valve not closed I think
Perhaps netatmo can say something.

Re: Valves not closing after a few days

Posted: 07 Dec 2017, 10:19
by NeilF
whnagel wrote:Perhaps netatmo can say something.
Yes... You'd think given what seems to be the failure of the unit to successfully do its main function!