Broken Valve

Post Reply
XPS-Team
Posts: 18
Joined: 28 Dec 2015, 22:51

Broken Valve

Post by XPS-Team » 07 Nov 2017, 22:00

Hi, I bought the starter pack and one additional Valve.
One of these 3 Valves does not close the Radiator properly, so the radiator is always hot. I tried the Valve on a different Radiator where one of the other valves was working fine before, but same result.
Ticket Helpcenter - [VYK-ADDVG-106] is already open but no one replied so far.

What can I do ?

HurdyGurdy
Posts: 42
Joined: 06 Nov 2017, 00:18

Re: Broken Valve

Post by HurdyGurdy » 08 Nov 2017, 00:16

Ok - if you are in the UK, any reason you are not just returning to retailer ?

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Broken Valve

Post by mdillmann » 08 Nov 2017, 11:39

Hi,
you could try swapping the valves between each other and see if problem stays with the Netatmo valve. Also you could check if calibration fixes things (temporarily).

There are currently more reports of such a behavior (see my thread about valves not closing properly).

HTH,
-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

XPS-Team
Posts: 18
Joined: 28 Dec 2015, 22:51

Re: Broken Valve

Post by XPS-Team » 08 Nov 2017, 16:35

Hi @HurdyGurdy I'm not from the UK

Hi @mdillmann, that's what I did and it's always the radiator where the broken Valve is attached too which is warm 24/7. Calibrating did not help. But I cnn see how the "pin" Moves pretty much completely out of the valves body when calibrating, but it seems that it does not have enough power to do this too when attached to an radiator.

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Broken Valve

Post by mdillmann » 08 Nov 2017, 16:58

Then it looks to me that the Netatmo-Valve is faulty. I think you have to wait for an answer from support how to arrange the replacement.

-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

HurdyGurdy
Posts: 42
Joined: 06 Nov 2017, 00:18

Re: Broken Valve

Post by HurdyGurdy » 08 Nov 2017, 23:10

thanks - still unclear, why would people have to wait for support and not just return the item as broken ?

XPS-Team
Posts: 18
Joined: 28 Dec 2015, 22:51

Re: Broken Valve

Post by XPS-Team » 09 Nov 2017, 16:55

You can return it, if you know where to send it too, but normally you need to wait for them to send you some kind of "RMA Kit", or arrange an replacement.

I think this is normal for online stores...

HurdyGurdy
Posts: 42
Joined: 06 Nov 2017, 00:18

Re: Broken Valve

Post by HurdyGurdy » 09 Nov 2017, 23:08

gotcha - guess there is still some benefit in going bricks and mortar ;-)

Maido
Posts: 5
Joined: 06 Nov 2017, 15:09

Re: Broken Valve

Post by Maido » 09 Nov 2017, 23:39

There are multiple posts about this issue on this forum, I strongly doubt it's a faulty valve but more like a design flaw. We're waiting for an official answer on this.

Post Reply

Return to “General questions”