Valve with exclamation point: what does it mean?

Post Reply
TommasoSan
Posts: 71
Joined: 20 Nov 2017, 22:22

Valve with exclamation point: what does it mean?

Post by TommasoSan » 25 Nov 2017, 00:21

Hi,

I have 2 valves, one in my bedroom and one in the living room (where there is also the thermostat); obviously this is the situation in the “netatmo virtual room” too.

The valve in the living room shows an exclamation point near the temperature and when i try to manually increase or decrease temperature (directly rounding the valve), what does it mean?!?


Thank you

risodv
Posts: 46
Joined: 31 Oct 2017, 21:05

Re: Valve with exclamation point: what does it mean?

Post by risodv » 25 Nov 2017, 06:23

Hi,
I think valve lost its connection to relay. If batteries are ok, try to find little different position of your relay, try to put it as close to valve as possible. Imagine if there are some metal object into signal path ( between valve and relay ) an try to avoid it by positioning of your relay. Good help is look into your mobile application to valve signal strength indicator when you are positioning your relay.

ebakke
Posts: 16
Joined: 18 Sep 2017, 18:06

Re: Valve with exclamation point: what does it mean?

Post by ebakke » 25 Nov 2017, 12:06

Have a look in the app or web interface, probably needs calibration.

Flaw1958
Posts: 10
Joined: 19 Nov 2017, 20:51

Re: Valve with exclamation point: what does it mean?

Post by Flaw1958 » 26 Nov 2017, 19:55

It's a bug. Netatmo workes on the soft.

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve with exclamation point: what does it mean?

Post by oliver1979 » 21 Jan 2018, 21:22

Does anyone have an answer to this yet?

I have a valve with the exclamation point. Tried restarting and recalibrating it but it won't go away. According to the app the valve is fine??

Brieuc_Netatmo
Posts: 2938
Joined: 02 Jan 2014, 11:20

Re: Valve with exclamation point: what does it mean?

Post by Brieuc_Netatmo » 22 Jan 2018, 10:49

Hi,
The exclamation mark on the Valve screen can have 3 different possible causes:
- the Thermostat has lost the radio connection with its Relay,
- the Valve has lost the radio connection with its Relay,
- the calibration has not yet been performed or has failed.
Brieuc - Netatmo Team

Post Reply

Return to “General questions”