Valve temperature stuck

mdillmann
Posts: 61
Joined: 15 Oct 2017, 13:51

Re: Valve temperature stuck

Post by mdillmann » 30 Nov 2017, 17:15

Valve mesasures 20.1 at 05:00 this morning and only varies up to 20.8 during the day. I have switched off heating by setting manual temp:
Screenshot-2017-11-30 Netatmo(1).png
In contrast Station in the same room starts at 20.5 at 5:03. That difference is perfectly fine due to tolerance.
But then the room gets heated to 23.1 around noon, the Valve does not even notice. Then I switched to manual and heated with a wood oven
Screenshot-2017-11-30 quellenweg.png
That is a max devition of almost 3 degrees, also without noticing the jumps in between.

How should valves ever be capable of regulating properly if they measure such a b*llsh*t ? I won't even think of open-window-detection (that is not there yet). I wonder how that should work if it even can't measure slowly changing room-temperatures correctly ?

-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

mdillmann
Posts: 61
Joined: 15 Oct 2017, 13:51

Re: Valve temperature stuck

Post by mdillmann » 30 Nov 2017, 17:17

NeilF wrote:
mdillmann wrote:Battery removed drops measured temperature by 2.4 degrees :!:
Screenshot-2017-11-30 Netatmo.png
I assume you mean battery taken out (to reset) and then put back in again?
Sure :P , otherwise there would be no new measurements ...

-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valve temperature stuck

Post by NeilF » 30 Nov 2017, 17:19

mdillmann wrote:
NeilF wrote:
mdillmann wrote:Battery removed drops measured temperature by 2.4 degrees :!:
Screenshot-2017-11-30 Netatmo.png
I assume you mean battery taken out (to reset) and then put back in again?
Sure :P , otherwise there would be no new measurements ...

-Markus
Agreed... Just making sure there's not some confusion like the readings coming from the thermostat or another valve etc... ;)

Those readings are very interesting then. ie: The change in behaviour after a reset!

ilcow
Posts: 2
Joined: 30 Nov 2017, 17:26

Re: Valve temperature stuck

Post by ilcow » 30 Nov 2017, 17:45

I experience the same issue yesterday.
After opening the windows in the morning the temperature in the rooms went to 16°C, and the valves (total of 3 valves in 2 rooms)follow correctly, but then they got stuck until the evening when I come back and noticed the issue..

this problem undermine the reliability of the system :shock:

ilcow
Posts: 2
Joined: 30 Nov 2017, 17:26

Re: Valve temperature stuck

Post by ilcow » 01 Dec 2017, 17:23

Looking at the valves I think that the problem (at least in my case) is related to the room temperature when below 17,5°
Now in the rooms where the temperature goes down to 17° the valves are stuck to 17.5°. Now I will try to heat up the rooms and check if the valves temperature follows.

Someone has the same behaviour?

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 04 Dec 2017, 19:30

ilcow wrote:Looking at the valves I think that the problem (at least in my case) is related to the room temperature when below 17,5°
Now in the rooms where the temperature goes down to 17° the valves are stuck to 17.5°. Now I will try to heat up the rooms and check if the valves temperature follows.

Someone has the same behaviour?
Good point ilcow, I took mine off and put it in the study and it seems to be behaving itself for the last few days. It never drops below 18 degrees in there and it did previously stick at around 15 and 17 degrees, so you may well be right.

I shall do some experimenting and let you know.

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 04 Dec 2017, 20:40

Ok, I think ilcow is spot on. I put the valve outside until it dropped to 16.5 It has now stuck on that.

Saying that, I realised the real temperature in my study was showing 20 degrees when it was actually 22. I turned it on and off again and it showed the correct temp. I don't think it was stuck though as it has been going up and down.

I think its safe to say these valves don't work, at least not currently.

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valve temperature stuck

Post by NeilF » 04 Dec 2017, 23:06

Sound like some useful/meaningful information? Netatmo official folks?

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 07 Dec 2017, 14:35

I have reinstalled one of the valves to see if the latest update has changed anything.

However, it currently says the firmware is 0 on the app. Is it a case of just waiting for it to update itself?

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 07 Dec 2017, 19:21

The valve I reinstalled is now saying its on FW version 41. I don't know if I can get it to update?

Anyway, I've realised that the one working valve I have has been off by 2 degrees which rectified itself after I turned it off an on again.

2 degrees may not sound much but that's about 2 hours worth of heating fuel. This system is a load of garbage! I shall be returning the valves.

Post Reply

Return to “General questions”