Valve temperature stuck

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Valve temperature stuck

Post by mdillmann » 07 Dec 2017, 21:11

Behavior of the valves improved dramatically since Friday for me.

Make sure the relay gets to FW 160 and valves to 49 and give it a try before returning them.

-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 08 Dec 2017, 14:00

Nope. stuck on 18 again when the living room is 24 degrees.

Netatmo refusing a refund too because 30 days is up. Its a disgraceful con.

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valve temperature stuck

Post by NeilF » 08 Dec 2017, 14:10

oliver1979 wrote:Nope. stuck on 18 again when the living room is 24 degrees.

Netatmo refusing a refund too because 30 days is up. Its a disgraceful con.
What firmware do you have on the thermostat/relay and valves?

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 08 Dec 2017, 15:17

NeilF wrote:
oliver1979 wrote:Nope. stuck on 18 again when the living room is 24 degrees.

Netatmo refusing a refund too because 30 days is up. Its a disgraceful con.
What firmware do you have on the thermostat/relay and valves?
I have v 49 on the valves, 64 on the thermostat and 160 on the relay.

Brieuc_Netatmo
Posts: 2946
Joined: 02 Jan 2014, 11:20

Re: Valve temperature stuck

Post by Brieuc_Netatmo » 08 Dec 2017, 15:47

oliver1979 wrote:
NeilF wrote:
oliver1979 wrote:Nope. stuck on 18 again when the living room is 24 degrees.

Netatmo refusing a refund too because 30 days is up. Its a disgraceful con.
What firmware do you have on the thermostat/relay and valves?
I have v 49 on the valves, 64 on the thermostat and 160 on the relay.
Hi,
The computation was just forced on your Valves.
Please let us know the results from now on.
Brieuc - Netatmo Team

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 08 Dec 2017, 16:24

Brieuc_Netatmo wrote: Hi,
The computation was just forced on your Valves.
Please let us know the results from now on.
Ok, I shall keep an eye on it.

tdx79
Posts: 12
Joined: 06 Jan 2017, 09:43

Re: Valve temperature stuck

Post by tdx79 » 11 Dec 2017, 09:50

Good morning , i'm having same issue on valves with s/n 09:00:00:00:61:91 and 09:00:00:00:69:bb, plus wrong temp displaying on other valve with s/n 09:00:00:00:60:ef (probably showing fahrenheit instead of celsius degrees).
All happened after last fw update received (fw 49 on valves).
Fabio

Brieuc_Netatmo
Posts: 2946
Joined: 02 Jan 2014, 11:20

Re: Valve temperature stuck

Post by Brieuc_Netatmo » 11 Dec 2017, 10:18

tdx79 wrote:Good morning , i'm having same issue on valves with s/n 09:00:00:00:61:91 and 09:00:00:00:69:bb, plus wrong temp displaying on other valve with s/n 09:00:00:00:60:ef (probably showing fahrenheit instead of celsius degrees).
All happened after last fw update received (fw 49 on valves).
Fabio
Hi,
Please open a ticket at our Support (https://www.netatmo.com/helpcenter/) and send me a private message with its reference, we're going to look into it.
Brieuc - Netatmo Team

oliver1979
Posts: 15
Joined: 05 Oct 2017, 13:42

Re: Valve temperature stuck

Post by oliver1979 » 11 Dec 2017, 17:10

Brieuc_Netatmo wrote: Hi,
The computation was just forced on your Valves.
Please let us know the results from now on.
The living room valve does seem better, I don't think its sticking any more.

However, the temperature was permanently off by -2 degrees, so I had to offset it. Is that normal?

If I reinstall the other valve, can you force the computation on it again?

Brieuc_Netatmo
Posts: 2946
Joined: 02 Jan 2014, 11:20

Re: Valve temperature stuck

Post by Brieuc_Netatmo » 11 Dec 2017, 18:12

oliver1979 wrote:
Brieuc_Netatmo wrote: Hi,
The computation was just forced on your Valves.
Please let us know the results from now on.
The living room valve does seem better, I don't think its sticking any more.

However, the temperature was permanently off by -2 degrees, so I had to offset it. Is that normal?

If I reinstall the other valve, can you force the computation on it again?
Hi,
Thanks for your feedback.
The offset can be forced because sometimes it is necessary, so yes, it's normal.
No need to force the computation anymore, you just have to wait for few days :-)
Brieuc - Netatmo Team

Post Reply

Return to “General questions”