Page 1 of 10

Valve temperature stuck

Posted: 26 Nov 2017, 17:24
by oliver1979
So, my living room has 2 trvs. I went in there to find it like a sauna and the two radiators still blasting out heat. Both valves said it was 17 degrees which it certainly wasn't.

I took one of them off and took it outside and the temperature didn't change. What did happen though, was the display turned upside down and then wouldn't turn back.

Eventually it dawned on me to reset it, I took the batteries out and back in, and lo and behold, the temperature showed 25 degrees.

Has anyone else had this? obviously if the trvs are just going to freeze randomly the product is completely useless and will cost me a lot of money in heating.

I'm getting quite annoyed with this product and I can't believe I bought it based on a which? recommendation.:oops:

Re: Valve temperature stuck

Posted: 26 Nov 2017, 18:44
by Volker1973
I have the same issue since around 1 week. I bought 3 valves 2 month ago (1 starter set with two valves and 1 additional) and it works fine. I have a flat and not a thermostat in a house.

As mentioned since 1 week I have this issue for all 3 walves. It startes heating, but there is no change at the display and the app. Same experience as Oliver1979 - if I put out the batteries and put them in again the walves showes a much higher temperatur. After if it stops heating the temperatur is decrease (mayby during the night) and at the morning it starts again with heating with the same result. No change of the temperatur.

In the meantime i tried a lot of things. Includig a reset of all heating planes, other batties, reset the switch and so on. Without any result. Also the FW is the same since beginning? Has anybode else these issue and is there a solution? Any remarks from Netatmo?

Re: Valve temperature stuck

Posted: 26 Nov 2017, 20:42
by risodv
Did you try to calibrate valves again?
It helps to my valves start working normally. (They can fully close radiator again) It usually helps but only for few days.
I hope this issue will be fixed in next firmware release.

Re: Valve temperature stuck

Posted: 30 Nov 2017, 10:04
by Bunny_B
Hi there,

I have noticed a similar issue lately. The valves appears to show the correct temperature, but it does not close anymore, which completely defeats the purpose of a smart valve of course. As risodv says, a reset temporarily solves the issue. I have been on firmware version 41 all along so I'm not sure why the valve all of a sudden behaves like that.

Bernhard

Re: Valve temperature stuck

Posted: 30 Nov 2017, 11:05
by oliver1979
Thanks for the replies. I re-calibrated and it worked for an hour or two and stuck again. It is now stuck on 16 despite it being about 25 degrees in the room.

I need to send them back. I'm debating whether to replace them, can anyone assure me that these things normally work?

Re: Valve temperature stuck

Posted: 30 Nov 2017, 11:11
by AcidBurn
oliver1979 wrote: I need to send them back. I'm debating whether to replace them, can anyone assure me that these things normally work?
We are many to have this problem in this moment. In my case all my 4 valve have this problem since a few week but they work great at the first time.
If it's software related, replace them won't work the problem.

Re: Valve temperature stuck

Posted: 30 Nov 2017, 11:28
by oliver1979
AcidBurn wrote:
oliver1979 wrote: I need to send them back. I'm debating whether to replace them, can anyone assure me that these things normally work?
We are many to have this problem in this moment. In my case all my 4 valve have this problem since a few week but they work great at the first time.
If it's software related, replace them won't work the problem.
Indeeed, but was the software updated since then?

The one in my study seems to work ok. That room doesn't fluctuate much and the radiator hardly ever has to come on, so maybe its to do with the radiators coming on more now its colder and the thermostats not being able to handle it? like the temperature of the radiator overheats the components or something?

Either way, it is a pretty shocking problem, you'd at least expect a valve to be able to read the temperature correctly. :(

Re: Valve temperature stuck

Posted: 30 Nov 2017, 15:08
by mdillmann
Hi,
many people experience this odd behavior and reported that in the french forum or the Valve-section. I also have placed screenshots of how Energy measures temperature and how Weatherstation in the same room has it.
Valves measure the real temperature, apply rand(787438), devide per orbital position of the moon and simply show constantly 21 degrees (or so) where as the real temp as measured by station is much higher and or fluctuates ...

I hope they fix that soon, otherwise a valve which can't measure a simple temperature and regulate accordingly is just wothless crap.

-Markus

Re: Valve temperature stuck

Posted: 30 Nov 2017, 16:57
by mdillmann
Battery removed drops measured temperature by 2.4 degrees :!:
Screenshot-2017-11-30 Netatmo.png

Re: Valve temperature stuck

Posted: 30 Nov 2017, 17:03
by NeilF
mdillmann wrote:Battery removed drops measured temperature by 2.4 degrees :!:
Screenshot-2017-11-30 Netatmo.png
I assume you mean battery taken out (to reset) and then put back in again?