Problem with temperature out of range.

Post Reply
Jasom
Posts: 5
Joined: 01 Nov 2017, 19:11

Problem with temperature out of range.

Post by Jasom » 28 Nov 2017, 19:19

Good afternoon.
I've been a week, checking that several of the valves I have, stay at a fixed temperature, do not change. I have checked it in several ways, and I only get them to react again by removing the batteries. I have changed 3 of them where I bought them, but now I see that this happens to almost all of them (I have 9).
Did someone else check this?
A greeting and thanks for your help.

Jasom
Posts: 5
Joined: 01 Nov 2017, 19:11

Re: Problem with temperature out of range.

Post by Jasom » 28 Nov 2017, 19:51

Valve example.
Captura de pantalla 2017-11-28 a las 19.42.00.png

graemesmith1960
Posts: 37
Joined: 19 Apr 2014, 18:14

Re: Problem with temperature out of range.

Post by graemesmith1960 » 28 Nov 2017, 20:10

I'm not sure but it looks like the 'Salon' is on manual override at 21 degrees? Depending on your house this may affect other rooms especially if they are upstairs in a 2 storey house. As far as I can work out, you can only tell if a valve is open by listening to see if there is water flowing through the radiator. You cannot tell from the graph as it only shows if the Relay is commanding heat from the boiler, not individual valves. I often get some valves reporting a temperature higher than set if the heating is still on in other rooms and the air can circulate round the house and heat up other rooms even though the valve is closed. The radiator will also stay very hot for some time after water stops flowing through it and can cause this as well.

Jasom
Posts: 5
Joined: 01 Nov 2017, 19:11

Re: Problem with temperature out of range.

Post by Jasom » 28 Nov 2017, 20:50

No, the "salon" is not in manual override, and the radiator of the "toilet" in the graph is open and water is flowing through it, I have checked, anyway it is just a sample of the lack of control that I have, if you Fixed, the temperature that marks in the room, is linear, never goes down or rises, I have tried opening the window and it does not change, when I remove the batteries (at the end of the graph you see) the valve returns to the correct temperature , but instead of closing the valve, it opens and keeps heating ... this happens to me in several rooms.
Another problem that I have, is that there are two rooms that never reach the set temperature, which precisely this system should solve, because it is necessary to close the rooms that arrived earlier at the temperature and leave open those that did not reach the temperature, but not only does he not do it but a message goes saying that he did not get it and that he should install a valve in that room ......
I appreciate your response.

risodv
Posts: 46
Joined: 31 Oct 2017, 21:05

Re: Problem with temperature out of range.

Post by risodv » 28 Nov 2017, 21:18

sorry I wrote to wrong topic.

Jasom
Posts: 5
Joined: 01 Nov 2017, 19:11

Re: Problem with temperature out of range.

Post by Jasom » 28 Nov 2017, 21:30

risodv wrote:sorry I wrote to wrong topic.
I check the constant, since I have Fibaro sensors in all rooms, but it happens to me in several valves, I changed 3 in Amazon (I thought they were defective) but it keeps happening and not only in those 3 ... .

graemesmith1960
Posts: 37
Joined: 19 Apr 2014, 18:14

Re: Problem with temperature out of range.

Post by graemesmith1960 » 28 Nov 2017, 22:41

Ok, you have a different issue than me. I had to re-calibrate my valves a few times in 2 of my rooms to get my system to settle down. It took almost a week to sort itself but my valves now all close when they reach the set temperature. My rooms continue to heat as air circulates from warmer rooms but I can live with that.

Post Reply

Return to “General questions”