Problème d'ouverture vanne connecté

Poncherelo
Posts: 38
Joined: 30 Oct 2017, 17:56

Re: Problème d'ouverture vanne connecté

Post by Poncherelo » 13 Nov 2018, 18:32

biboun wrote:Bonjour, je suis content de trouver des gens qui parlent du même problème que celui que je rencontre.
En résumé dans la pièce qui contient un thermostat et une tête; la tête n'en fait qu'à sa tête... :D

Le support m'a passé en fw 72, mais le problème persiste.

Je me pose une question:
-dans mon séjour j'ai le thermostat et la tête qui ne s'ouvre pas.
Si je crée une pièce "virtuelle" et que je déplace la vanne dedans(est-ce que ça contourne le bug ?)
Quel est l'effet du thermostat s'il n'a pas de vanne dans sa même pièce, risque t'il de demander la chauffe de la chaudière ? (auquel cas il y a risque si toutes les vannes sont fermées)

Merci
Bonjour Biboun ,

Avez vous essayé la manip de : Gaby-Netatmo
Je vous propose la manip suivante:
-Remettre toutes vos vannes dans la même pièce.
-Enlever et remettre les piles dans vos vannes puis lancer une calibration.
-Checker si les vannes s'ouvrent quand elles demandent de la chauffe.
Merci
Gaby-Netatmo
Pour moi cela a marché , avant la mise a jour vanne V72 j'avais fait la même manip que votre dernier post .
Ayant 2 vannes dans la pieces du thermostat j'avais créer une nouvelle pièces et mis ma vanne dedans pour la seconde vannes j'avais retiré puis remis les piles pour attendre que la vanne s'ouvre entièrement (phase d'init) puis retiré les piles pour garder la vanne ouverte sans la démonter
Energie:
  • Relais: g0c480a V203
  • Thermostat : j0c4052 V71
  • 6 Vanne : o0039c2 , o009e55 , o00a2cf , o018dec , o040bfb , o0413a7 V78
Sécurité
  • Detecteur de fumé : V108

biboun
Posts: 53
Joined: 13 Nov 2018, 13:15

Re: Problème d'ouverture vanne connecté

Post by biboun » 13 Nov 2018, 18:38

oui, de là ou j'etais avant de la bouger, et si j'ai bien compris, il s'agit d'enlever les piles, de les remettre et refaire une calib.
J'ai du le faire 5 fois, sur le moment ça semble fonctionner, et le lendemain matin au réveil, radiateur froid alors qu'il demande la chauffe..
je suis en v72

SI j'ai bien compris votre ancienne manip, elle consistait à éteindre la vanne (enlever ses piles) lorsqu'elle était ouverte au max (ça revient à la démonter du radiateur et à le laisser ouvert à blinde non ?)

Poncherelo
Posts: 38
Joined: 30 Oct 2017, 17:56

Re: Problème d'ouverture vanne connecté

Post by Poncherelo » 13 Nov 2018, 18:42

SI j'ai bien compris votre ancienne manip, elle consistait à éteindre la vanne (enlever ses piles) lorsqu'elle était ouverte au max (ça revient à la démonter du radiateur et à le laisser ouvert à blinde non ?)
Exacte pour éviter que la chaudière ne tourne sans chauffer si le problème de vanne se reproduit
Lorsque on enlève puis remet les piles , la vanne s'ouvre au max au bout de quelque seconde , a ce moment je retire les piles pour la garder ouvertes

je pense que votre technique est peut être plus simple , du moment ou votre T° Thermostat est plus basse que votre vanne
Energie:
  • Relais: g0c480a V203
  • Thermostat : j0c4052 V71
  • 6 Vanne : o0039c2 , o009e55 , o00a2cf , o018dec , o040bfb , o0413a7 V78
Sécurité
  • Detecteur de fumé : V108

biboun
Posts: 53
Joined: 13 Nov 2018, 13:15

Re: Problème d'ouverture vanne connecté

Post by biboun » 13 Nov 2018, 18:53

Oui et je pense que ma chaudiere a un bypass electronique car rlle couoe le circulateye quand la temperature monte trop, ce n’est sans doite pas bon, mais elle n’a pas explosé jusqur là et la pompe ne fait pas de bruit anromal...

biboun
Posts: 53
Joined: 13 Nov 2018, 13:15

Re: Problème d'ouverture vanne connecté

Post by biboun » 16 Nov 2018, 15:35

Nouveauté, le support me passe en FW73 suite à mon retour et la théorie sur la cohabitation vanne/thermostat
J'ai demandé le changelog, à tout hasard.

:)

Qqun est en 73 ici ?

Poncherelo
Posts: 38
Joined: 30 Oct 2017, 17:56

Re: Problème d'ouverture vanne connecté

Post by Poncherelo » 16 Nov 2018, 15:45

Oui , j’ai pas remarqué de souci par rapport à l’ouverture de canne .
J’ai un doute non vérifier qui est que si une vanne atteint la température de consigne se ferme avant la 2 eme ( a vérifier ) ce qui permettrai d’équilibrer la chauffe de ma pièce
Energie:
  • Relais: g0c480a V203
  • Thermostat : j0c4052 V71
  • 6 Vanne : o0039c2 , o009e55 , o00a2cf , o018dec , o040bfb , o0413a7 V78
Sécurité
  • Detecteur de fumé : V108

biboun
Posts: 53
Joined: 13 Nov 2018, 13:15

Re: Problème d'ouverture vanne connecté

Post by biboun » 16 Nov 2018, 16:16

J'ai regardé tes autres postes (on peut se tutoyer maintenant que ça chauffe ?) et j'ai vu les échanges au sujet du préchauffage et de la consigne qui fait yoyo.
Le support parle bien d'une conjonction de facteurs:
Il s'agit d'un cas rare qui peut survenir si :
-Beaucoup de vannes sont installées
-Il y a en au moins une dans la pièce du thermostat
-Plus un cas de course complexe

Perso j'ai 6 vannes , j'en avais une dans la pièce du thermostat, et je ne sais pas si la course de mes vannes est complexe..

J'ai l'impression que le système essayait de faire une régulation fine (pas ouverte à 100%) en tenant compte d'une moyenne entre vanne et thermostat et qu'il échouait lamentablement (cad pas d'ouverture)

Le support m'a demandé de passer le thermostat dans une autre pièce pour voir si ça fait déconner la vanne de la pièce, mais comme ils me passent en v73 en même temps, j'ai bien peur que la validité/rigueur du test soit nulle.
Il nous faudrait vraiment les changelogs pour comprendre qui corrige quoi entre 71 /72/73 (je sais que tu es en 73)
Des échanges que je lis, ils prévoient de pousser localement un nouvel update semaine prochaine non ?

Poncherelo
Posts: 38
Joined: 30 Oct 2017, 17:56

Re: Problème d'ouverture vanne connecté

Post by Poncherelo » 11 Dec 2018, 15:36

Bonjour ,

Je remarque que le problème de vanne qui ne s’ouvre pas est de retour .
Hier j’avais un doute en voyant le planning et les courbes de chauffes.
Mais là je suis présent je demande une consigne de 20° , la chaudière tourne mais les vanne reste fermer .

Si je déplace les vannes depuis l’appli dans une autres pièces celle ci fonctionne.

D’autres personne on ce problème ?
Energie:
  • Relais: g0c480a V203
  • Thermostat : j0c4052 V71
  • 6 Vanne : o0039c2 , o009e55 , o00a2cf , o018dec , o040bfb , o0413a7 V78
Sécurité
  • Detecteur de fumé : V108

biboun
Posts: 53
Joined: 13 Nov 2018, 13:15

Re: Problème d'ouverture vanne connecté

Post by biboun » 11 Dec 2018, 15:38

j'ai choppé l'attention d'un monsieur netatmo sur le forum dans ce post, on en parl là-bas c 'est l'occasion d'aller plussoyer..

https://forum.netatmo.com/viewtopic.php ... 237#p66237

Poncherelo
Posts: 38
Joined: 30 Oct 2017, 17:56

Re: Problème d'ouverture vanne connecté

Post by Poncherelo » 11 Dec 2018, 15:48

Bien vu ;)
Energie:
  • Relais: g0c480a V203
  • Thermostat : j0c4052 V71
  • 6 Vanne : o0039c2 , o009e55 , o00a2cf , o018dec , o040bfb , o0413a7 V78
Sécurité
  • Detecteur de fumé : V108

Post Reply

Return to “Questions générales”