Mon expérience

Post Reply
Soyann
Posts: 30
Joined: 29 Nov 2017, 12:07

Re: Mon expérience

Post by Soyann » 13 Jan 2018, 13:22

Bonjour Brieuc,
Je vous ferai en début de semaine prochaine les photos de mon dépannage "système d", mais surtout des plans de pièces à produire et à fournir aux utilisateurs rencontrant ce type de problème (il faut juste que je trouve un pied à coulisse pour donner des dimensions exactes)

D'ici là, pouvez-vous répondre à une question simple: est-il prévu (à court ou moyen terme) une mise à jour pour inclure les modules intérieurs de la station météo dans la mesure de températures des pièces (a-t-on raison d'espérer cette évolution, ou est-ce peine perdue)?

Dans l'attente de votre réponse
Météo v.132 / mod ext & 3 mod int v.44 / Pluvio v.8 / Anémo v.18
Relais v.160 / Thermostat v.64 / 8 Vannes v.49
Présence v.119

lesurfeurduweb
Posts: 257
Joined: 23 Dec 2016, 05:44

Re: Mon expérience

Post by lesurfeurduweb » 13 Jan 2018, 18:38

Soyann wrote: D'ici là, pouvez-vous répondre à une question simple: est-il prévu (à court ou moyen terme) une mise à jour pour inclure les modules intérieurs de la station météo dans la mesure de températures des pièces (a-t-on raison d'espérer cette évolution, ou est-ce peine perdue)?

Dans l'attente de votre réponse
+1 pour les modules. Plus besoin d'algorithmes pour gérer le chauffage après. Ce serait un vrai bonheur.
1 relais : Version 167
1 thermostat : Version 65
4 vannes : Version 51

The_Drif
Posts: 266
Joined: 07 Sep 2017, 15:56

Re: Mon expérience

Post by The_Drif » 13 Jan 2018, 18:53

Oui une bonne solution mais du coup limitée en nombre de pièce... ou alors il faut encore investir dans des stations supplémentaires...
1 relais: 210
1 thermostat : 72
6 vannes : 81

lesurfeurduweb
Posts: 257
Joined: 23 Dec 2016, 05:44

Re: Mon expérience

Post by lesurfeurduweb » 14 Jan 2018, 12:09

The_Drif wrote:Oui une bonne solution mais du coup limitée en nombre de pièce... ou alors il faut encore investir dans des stations supplémentaires...
Oui, il faut investir. Mais une précision inégalable. ;)
1 relais : Version 167
1 thermostat : Version 65
4 vannes : Version 51

Soyann
Posts: 30
Joined: 29 Nov 2017, 12:07

Re: Mon expérience

Post by Soyann » 14 Jan 2018, 12:17

The_Drif wrote:Oui une bonne solution mais du coup limitée en nombre de pièce... ou alors il faut encore investir dans des stations supplémentaires...
Investir, ou déplacer les modules une fois les vannes d'une pièce correctement calibrées ;)
Météo v.132 / mod ext & 3 mod int v.44 / Pluvio v.8 / Anémo v.18
Relais v.160 / Thermostat v.64 / 8 Vannes v.49
Présence v.119

lesurfeurduweb
Posts: 257
Joined: 23 Dec 2016, 05:44

Re: Mon expérience

Post by lesurfeurduweb » 14 Jan 2018, 12:23

Soyann wrote:
The_Drif wrote:Oui une bonne solution mais du coup limitée en nombre de pièce... ou alors il faut encore investir dans des stations supplémentaires...
Investir, ou déplacer les modules une fois les vannes d'une pièce correctement calibrées ;)
Si la calibration perdure. Dans mon salon, je viens d'avoir un bug au bout de plusieurs semaines sans aucun soucis.
1 relais : Version 167
1 thermostat : Version 65
4 vannes : Version 51

Soyann
Posts: 30
Joined: 29 Nov 2017, 12:07

Re: Mon expérience

Post by Soyann » 14 Jan 2018, 12:29

lesurfeurduweb wrote:
Si la calibration perdure. Dans mon salon, je viens d'avoir un bug au bout de plusieurs semaines sans aucun soucis.
Cela fait plusieurs semaines que je te lis, et j'ai l'impression que tu perds tes calibrations à chaque fois qu'il y a des changements de températures extérieures: je sais pas où tu habites, mais ici (en Bourgogne), il a gelé cette nuit alors que depuis 2 semaines, on avait des températures minimum entre 2 et 10°C, et je me suis déjà fait cette réflexion en décembre sur tes commentaires...
Météo v.132 / mod ext & 3 mod int v.44 / Pluvio v.8 / Anémo v.18
Relais v.160 / Thermostat v.64 / 8 Vannes v.49
Présence v.119

lesurfeurduweb
Posts: 257
Joined: 23 Dec 2016, 05:44

Re: Mon expérience

Post by lesurfeurduweb » 14 Jan 2018, 12:34

Soyann wrote:
lesurfeurduweb wrote:
Si la calibration perdure. Dans mon salon, je viens d'avoir un bug au bout de plusieurs semaines sans aucun soucis.
Cela fait plusieurs semaines que je te dis, et j'ai l'impression que tu perds tes calibrations à chaque fois qu'il y a des changements de températures extérieurs: je sais pas où tu habites, mais ici (en Bourgogne), il a gelé cette nuit alors que depuis 2 semaines, on avait des températures minimum entre 5 et 10°C la nuit, et je me suis déjà fait cette réflexion en décembre sur tes commentaires...
En fait, ce n'est pas la calibration en soit. Mais hier matin, l'estimation des vannes ne montait plus. Pourtant, la température de la pièce montait bien. Il a fallu que je retire les piles. A ce moment, hausse soudaine de température d'estimation. Et ce matin' l'estimation est revenu sensiblement comme avant.

Avec un thermomètre externe, plus aucun soucis d'estimation.
1 relais : Version 167
1 thermostat : Version 65
4 vannes : Version 51

Soyann
Posts: 30
Joined: 29 Nov 2017, 12:07

Re: Mon expérience

Post by Soyann » 14 Jan 2018, 13:19

Ce n'est pas ce que je voulais dire (désolé, ce matin j'ai du mal à l'exprimer et doit éditer 4 fois mes posts en relecture pour corriger mes fautes et expressions; quoi, il est 13h? non, c'est toujours le matin :p ). J'ai l'impression que tu rencontres ce genre de problèmes quand il y a des changements extérieurs (périodes de gèles / redoux), après c'est peut-être moi qui me fait des idées, mais n'y a-t-il pas un bug dans les algorithmes à cause de ça (cause à effets)?
Météo v.132 / mod ext & 3 mod int v.44 / Pluvio v.8 / Anémo v.18
Relais v.160 / Thermostat v.64 / 8 Vannes v.49
Présence v.119

lesurfeurduweb
Posts: 257
Joined: 23 Dec 2016, 05:44

Re: Mon expérience

Post by lesurfeurduweb » 14 Jan 2018, 13:51

Soyann wrote:Ce n'est pas ce que je voulais dire (désolé, ce matin j'ai du mal à l'exprimer et doit éditer 4 fois mes posts en relecture pour corriger mes fautes et expressions; quoi, il est 13h? non, c'est toujours le matin :p ). J'ai l'impression que tu rencontres ce genre de problèmes quand il y a des changements extérieurs (périodes de gèles / redoux), après c'est peut-être moi qui me fait des idées, mais n'y a-t-il pas un bug dans les algorithmes à cause de ça (cause à effets)?
J'y ai pensé aussi. Mais aucun changement notable depuis deux ou trois jours. Ça marchait bien dans le salon depuis pratiquement 1 mois. Dans la chambre, je n'ai aucun soucis depuis 1 mois. Dans la salle de bain, la vanne va être changée cette semaine car elle est vraiment défectueuse.
1 relais : Version 167
1 thermostat : Version 65
4 vannes : Version 51

Post Reply

Return to “Questions générales”