[résolu] Deconnections intempestives

Questions, remarques, trucs & astuces...
Havok
Posts: 74
Joined: 02 Jul 2015, 12:57

Re: Deconnections intempestives

Post by Havok » 17 Jul 2015, 23:02

Depuis ce midi, aucune deconnexion avec une seule camera de branché.
Je continue le test ce we. J'essayerais de changer de camera pour brancher celle eteinte et eteindre celle allumée.
Le support a acces aux cameras, il devrait voir quel est le soucis.

Yvama
Posts: 28
Joined: 06 Jul 2015, 08:46
Location: Suisse, Lausanne

Re: Deconnections intempestives

Post by Yvama » 18 Jul 2015, 11:06

Merci pour ces précisions importantes. On attend la suite. As-tu déjà fait appel au support ?

skinch
Posts: 72
Joined: 09 Jul 2015, 20:55

Re: Deconnections intempestives

Post by skinch » 18 Jul 2015, 11:31

Je serais curieux de savoir si ce n'est pas une histoire d'utilisation de ports identiques pour les 2 cams qui met le bordel.
Du style, la cam 1 est connectée et utilise le port x, tu fais une requetes sur la cam 2 qui va vouloir utiliser le port x, sauf qu'il est occupé par la cam 1, du coup, reboot elle reboot impossible de voir le flux.
• Netatmo Weather Station
• Netatmo Welcome

Havok
Posts: 74
Joined: 02 Jul 2015, 12:57

Re: Deconnections intempestives

Post by Havok » 18 Jul 2015, 15:00

Donc camera 1, aucune deconnexion en 24h.
Maintenant j'ai debranche la 1 et branché la 2.
Pour l'instant aucune deconnexion.
@yvama oui bien sur j'ai fait appel au support qui comme moi cherche d'ou vient le soucis.

Havok
Posts: 74
Joined: 02 Jul 2015, 12:57

Re: Deconnections intempestives

Post by Havok » 20 Jul 2015, 09:27

J’ai passé le WE à faire des tests sur mes caméras Welcome et j’ai identifié précisemment d’ou vient le soucis.
Pendant 24h j’ai branché la caméra 1 et éteins le caméra 2 : Tout à fonctionné parfaitement
Pendant 24h j’ai branché la caméra 2 et éteins le caméra 1 : Tout à fonctionné parfaitement
C’est quand je branche les caméras 1 et 2 que se produisent les déconnections aléatoires, les difficultés pour se reconnecter, etc…

Cela ne veut pas dire que 2 caméras Welcome ne peuvent pas fonctionner ensemble mais il y a un risque que se bug se produise rendant l'ensemble inutilisable.
Je ne vous conseille donc pas pour l'instant d'installer plus d'une caméra Welcome tant que le support n'a pas résolu le problème.

Macpeace
Posts: 38
Joined: 08 Jul 2015, 14:01

Re: Deconnections intempestives

Post by Macpeace » 20 Jul 2015, 10:20

Bonjour,

Nouveau comportement pour ma Welcome ce matin. Elle est fonctionnelle, le stream vidéo fonctionne sans soucis, sauf que lorsque je me rends dans les paramètres, cette dernière m'indique qu'elle n'a aucun signal wifi.

Je tenterai un redémarrage électrique ce soir à mon retour, à moins que le support puisse faire un redémarrage à distance.

Merci,

Edit 21h50 : problème résolu par un redémarrage électrique de la Welcome.
- Netatmo Station Météo (h0296f6) FW 111 + 2 Modules (i017342+i0116c2) FW 43
- Netatmo Welcome FW 39

Havok
Posts: 74
Joined: 02 Jul 2015, 12:57

Re: Deconnections intempestives

Post by Havok » 24 Jul 2015, 10:10

Pour info, les problèmes de déconnexions sont réglés avec la version V36 du firmware. On peut maintenant sans soucis utiliser plusieurs caméras Welcome sur le même réseau.

J'en profite pour remercier le support, particulièrement sérieux, qui n'a eu cesse de chercher une solution plutôt que de rejeter la faute sur le réseau local du client comme ça arrive souvent à d'autres services support.

skinch
Posts: 72
Joined: 09 Jul 2015, 20:55

Re: Deconnections intempestives

Post by skinch » 24 Jul 2015, 15:09

Super nouvelle. Merci pour ton retour.

Espérons qu'on passe tous rapidemment sur ces nouveaux firmware ;)
Même si je trouve déjà qu'avec la version 1.1 de l'app, on a gagné en efficacité.
• Netatmo Weather Station
• Netatmo Welcome

Macpeace
Posts: 38
Joined: 08 Jul 2015, 14:01

Re: Deconnections intempestives

Post by Macpeace » 24 Jul 2015, 19:41

Bonjour,

C'est une bonne nouvelle. Chaque jour qui passe amène son lôt de corrections et les soucis se règlent.

Vivement que nous puissions bénéficier d'une MAJ :)
- Netatmo Station Météo (h0296f6) FW 111 + 2 Modules (i017342+i0116c2) FW 43
- Netatmo Welcome FW 39

TitAntoine
Posts: 127
Joined: 26 Feb 2014, 08:02

Firmwares

Post by TitAntoine » 27 Jul 2015, 21:17

Bonjour,
Comme beaucoup, je suis toujours en v30 alors que j'entends parler de v33 v34 v35 v36 ?!?!?!?
A quand la mise à jour promis pour tous s'il vous plait ?

Merci

Post Reply

Return to “Questions générales”