Chaudière ne démarre pas malgré la consigne.

Questions, remarques, trucs & astuces...
blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 22 Nov 2015, 15:06

Bonjour,
J'ai un souci avec le thermostat, je l'ai depuis 2 mois environ il a toujours bien fonctionné. (A part quelques deconnexions Wi-fi du relais, peut être dû à la Freebox)

En semaine le thermostat fonctionne plutôt bien, Mais c'est le deuxième week end où il ne démarre pas :( sur le site on voit bien qu'il est a 100% pour atteindre la température, mais la chaudière ne démarre pas...

Comme si le relais ne connaissait pas les réglages du Weekend, j'ai essayé de les modifier de 30 minutes pour réécrire les consignes dans le relais mais il ne se passe rien..
2015-11-22 11_04_45-Ivry.png
2015-11-22 11_04_45-Ivry.png (20.45 KiB) Viewed 739 times
2015-11-22 13_26_44-Ivry.png
2015-11-22 13_26_44-Ivry.png (14.37 KiB) Viewed 739 times
la solution qui marche c'est de monter la consigne a 23 par exemple pour qu'il se décide à démarrer la chaudière.
Avez vous déjà vu ce problème ?

(Pour info c'est une frisquet prestige 32kw qui avait le radio eco)

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: Chaudière ne démarre pas malgré la consigne.

Post by dangze » 22 Nov 2015, 15:19

Le thermostat n'est pas en cause, puisqu'on voit bien qu'il envoie correctement ses ordres de chauffe !

Tu as sans doute laissé en service un programme sur la chaudière qui interfère avec celui du Netatmo, notamment le week-end...
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Re: Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 22 Nov 2015, 18:26

L'ancien thermostat était à 22 la journée et 20 la nuit tous les jours, il est éteint (enlevé les piles) et la chaudière est en mode auto :? :? :cry:

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: Chaudière ne démarre pas malgré la consigne.

Post by dangze » 22 Nov 2015, 18:37

Tu es en mode sans fil ou filaire ?
Quelle est la distance entre le relais et la box, et entre le relais et le thermostat ?
Y a-t-il des appareils électroniques qui ne fonctionnent que le week-end ?
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Re: Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 22 Nov 2015, 19:06

Le thermostat est en mode sans fil, il y a un étage entre la box et le relais (la chaudière est dans la cave) le signal n'est pas excellent mais ça capte comme même.
2015-11-22 18_59_15-Ivry.png
2015-11-22 18_59_15-Ivry.png (3.58 KiB) Viewed 732 times
Depuis 2 mois ça fonctionnait plutôt bien, c'est vrai que j'ai changer les horaires du weekend il y a un peu plus d'une semaine, et on dirait qu'il n'a pas remplacé la consigne dans le relais mais l'a tout simplement effacé.

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: Chaudière ne démarre pas malgré la consigne.

Post by dangze » 22 Nov 2015, 19:18

Mais puisque le thermostat donne un ordre de chauffe (on le voit bien sur le graphe !), c'est qu'il voit une consigne supérieure à la mesure ! Et si le thermostat donne un ordre de chauffe, le relais doit... le relayer !

En tout cas, la consigne n'est pas traitée par le relais mais par le thermostat, et cette consigne n'est pas effacée puisque le graphe l'affiche !
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Re: Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 23 Nov 2015, 09:51

Bonjour,

Enfin peut importe qui traite la consigne, ce matin je me suis reveillé avec 16° au lieu de 21°.
Que le relais n'est pas une super connexion Wi-Fi ne devrait pas causé de soucis.

La connexion est suffisante vu que quand je change la temperature depuis le thermostat elle se met aussitôt à jour sur le site, donc le relais capte bien le Wi-Fi.
2015-11-23 09_39_25-installez votre thermostat Netatmo.png
2015-11-23 09_39_25-installez votre thermostat Netatmo.png (65.59 KiB) Viewed 721 times
Il est dit partout sur le site netatmo :
2015-11-23 09_47_51-Ivry.png
2015-11-23 09_47_51-Ivry.png (16.15 KiB) Viewed 721 times
Hors il ne se passe rien..

Est ce que j'ai un moyen faire un reset total du relais/Thermostat et recommencer la configuration ?

blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Re: Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 24 Nov 2015, 11:39

Ce matin même problème, je vois bien le voyant blanc du relais s'allumer lorsqu'il essaye de démarrer la chaudière mais il ne se passe rien ... Elle ne démarre plus.
(En manuel elle fonctionne c'est bien le relais qui ne la démarre plus, hier soir j'ai testé en mettant en MAX et la chaudière à démarré ...)

Aucune idée ?

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: Chaudière ne démarre pas malgré la consigne.

Post by dangze » 24 Nov 2015, 12:25

Reprenons les choses dans l'ordre :

- est-ce que le thermostat donne un ordre de chauffe quand la consigne est supérieure à la mesure : oui ?

- est-ce que le relais reçoit l'ordre de chauffe (son voyant s'allume) : oui ?

- est-ce que la chaudière démarre : non ?

- si tu mets un pont à la place des fils noir et gris du relais, la chaudière démarre : oui ?

Si tu confirmes mes réponses ci-dessus, ça voudrait dire que le relais est HS (il semble que tu ne serais pas le seul dans ce cas sur le forum) ...
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

blondophile
Posts: 15
Joined: 29 Oct 2015, 11:10

Re: Chaudière ne démarre pas malgré la consigne.

Post by blondophile » 24 Nov 2015, 20:55

- est-ce que le thermostat donne un ordre de chauffe quand la consigne est supérieure à la mesure : oui

- est-ce que le relais reçoit l'ordre de chauffe (son voyant s'allume) : oui

- est-ce que la chaudière démarre : non

- si tu mets un pont à la place des fils noir et gris du relais, la chaudière démarre : non mais pas évident de le savoir, c'est dit partout sur le forum que la Frisquet peut mettre plus de 7minutes pour démarrer après test.

J'ai donc remis le switch n°5, rebrancher l'antenne sans fil de l'eco visio et remis des piles dans mon ancien thermostat. J'ai monté la temperature et la chaudière démarre aussitôt. Donc super experience le thermostat .. Attendre un mois pour un apprentissage et dès que c'est fait il ne fonctionne plus..
En plus quand il fait vraiment froid dehors. Dégouté !

Post Reply

Return to “Questions générales”