pairing relay and thermostat

Tips, tricks and frequently asked questions
burnout
Posts: 2
Joined: 12 Oct 2016, 08:28

Re: pairing relay and thermostat

Post by burnout » 12 Oct 2016, 18:46

Hi,

exactly the same problem here.

relay SN: g04254c
thermostat SN: j044062

Brieuc_Netatmo
Posts: 2936
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 13 Oct 2016, 10:24

@burnout: Hi, I've just modified a setting on your Thermostat, please try to pair it with its relay with the process described in my previous post, and it should be fine.
Brieuc - Netatmo Team

alexbuzzi
Posts: 3
Joined: 26 Oct 2016, 12:16

Re: pairing relay and thermostat

Post by alexbuzzi » 26 Oct 2016, 13:45

Hi, I have the same problem and tried the procedure
but after running the pairing sotware It doesn't connect to the relay (both in Linux ad in mac), it just flickers when I plug the usb cable but nothing happens

can you help me?

alka
Posts: 2
Joined: 07 Nov 2016, 11:00

Re: pairing relay and thermostat

Post by alka » 07 Nov 2016, 11:46

Hi,

I installed the thermostat and relay (wireless setup), it worked great for the first two days but then stopped working.
The thermostat was showing the "!" symbol.
I checked the WIFI strength using inSIDDer4 software at the relay and the signal was good.
I tried the pairing software on various laptops and usb cables, but it didn't connect. (Stopped on second window of the program)

When I powered up the relay unit, the relay light flashed 5 times, paused for a fraction of a second then flashed continuously.
Not like the first time when it stopped after 5 flashes before pushing the relay button to switch the boiler on.

Netatmo got back to me and said it looked like the relay was faulty.

Maplins were very helpful and replaced my unit.
I've fitted the new unit, and everything is working as it should.
Hope this info can help somebody in the future.
Last edited by alka on 28 Nov 2016, 17:39, edited 2 times in total.

Likalnik
Posts: 5
Joined: 18 Nov 2016, 17:30

Re: pairing relay and thermostat

Post by Likalnik » 18 Nov 2016, 17:35

Hi,

I install the complete Netatmo system and looks nice...but I have a problem with this sign "!" I allready connect the relay on the usb cable and run Netatmo paring wizard.....Relay just got new SW...but when I connect relay and thermostat this sign is stil there....can you help please

relay SN:g1a4916
Thermostat SN:j06345c

P.S. now thermostat works perfect...sign "!" is gone

regards

Nippon
Posts: 1
Joined: 22 Sep 2017, 20:29

Re: pairing relay and thermostat

Post by Nippon » 22 Sep 2017, 20:37

Dear Support Team,
I've some problem in pairing the thermostat with the relay. I made the set up of the relay correctly with bluetooth and the WiFi.The thermostat works in switching on/off the system, but the devices do not communicate between them.

Itried to made the pairing with the wizard you indicated in this thread, and actually, after several times the wizard said the pairing has been done. But still on the thermostat screen is displaied the "!" and I cannot access the information from my mobile ("No connections between relay and thermostat").

Can you help me fix this?

Thermostat serial N° : j1a6ee8
Relay serial N° : g1ba882

Thank you in advance for your prompt help.

mfuente
Posts: 1
Joined: 21 Nov 2018, 16:59

Re: pairing relay and thermostat

Post by mfuente » 21 Nov 2018, 17:05

Hi,

I have exactly the same problem.

relay SN: g114436
thermostat SN: j114a4c

Can you help me?

Porkpies75
Posts: 1
Joined: 29 Nov 2018, 20:06

Re: pairing relay and thermostat

Post by Porkpies75 » 29 Nov 2018, 20:17

Good day everyone,

Have just bought the Netatmo Thermostat last week and installed in just before the cold snap came here in Poland. Was working fine for about 2 days but not now. Had to disconnect the power to the relay for about 20mins and at some point the Thermostat switched from showing me the temp screen to showing me the pairing screen with the 2 icons and that's how it has been now since Sunday afternoon, relay can't connect to the thermostat for what ever reason.

have email support via the web but no answer since Sunday. Have tried pretty much everything, have reconnected the relay to the wifi, both via ios and with the windows tool, have also run the pairing software but that's also not working, removed the paired device but can't find a thermostat to pair.

Any help on this one, would be great to get this working, since its already hitting -6c in the night here and I had to dismantle the whole boiler again and hookup my old none smart thermostat, one that cost allot less but works perfect for years now compared to this that works a few days :-(

Relay: g1037d6
Thermostat: j10548e


Cheers for any help
Jim

currychip
Posts: 9
Joined: 14 May 2016, 16:10

Re: pairing relay and thermostat

Post by currychip » 06 Mar 2019, 22:34

Hello, I had a Boiler engineer modify the wiring on my Boiler to include local Frost Protection, however he wired it incorrectly and created a short circuit. When the Relay switched to the short circuit it blew up.... (opened it up and found a large piece of the pcb tracking had blown away and who's knows what other component damage). So I bought another relay (2nd hand) from Ebay but when I try to set it up it wont pair to my original Thermostat.
I've all disconnected at the moment and reverted back to my old Manual Timer.
Has anyone had a similar experience?
Are Thermostat's and Relays' sold as a pair, meaning they cant be swapped?
Would it be possible for Netatmo to re-pair my Thermostat & replacement Relay on their server so they will work together?
Thermostat Serial no. : j0d78ba
Relay Serial no. : g061596

currychip
Posts: 9
Joined: 14 May 2016, 16:10

Re: pairing relay and thermostat

Post by currychip » 21 Jun 2019, 15:17

Any reply would be nice, even if it was to acknowledge my post but say “sorry, we can’t help you”.
All too many of these posts are completely ignored by Netatmo support.

Post Reply

Return to “General questions”