Valves not closing after a few days

Post Reply
aimonx85
Posts: 11
Joined: 30 Oct 2017, 14:59

Re: Valves not closing after a few days

Post by aimonx85 » 21 Nov 2017, 22:51

Can you please give us a due date?

aimonx85
Posts: 11
Joined: 30 Oct 2017, 14:59

Re: Valves not closing after a few days

Post by aimonx85 » 27 Nov 2017, 18:49

Any update? This starts to be embarassing...

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valves not closing after a few days

Post by NeilF » 28 Nov 2017, 10:41

I was about to buy some of these valves...

Having stumbled upon this thread, I'll now wait till I can see the issue has been resolved. Hopefully it is a software issue and not a hardware issue!

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Valves not closing after a few days

Post by mdillmann » 30 Nov 2017, 08:56

Hi,
as far as I can tell the issue seems to be fixed and thus was related purely to Software. I'll have an eye on it during the next days but currently heating is necessary most of the time due to the outside temps, so it might take a few days to confirm.

-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valves not closing after a few days

Post by NeilF » 30 Nov 2017, 10:23

mdillmann wrote:Hi,
as far as I can tell the issue seems to be fixed and thus was related purely to Software. I'll have an eye on it during the next days but currently heating is necessary most of the time due to the outside temps, so it might take a few days to confirm.

-Markus
Thanks! That would be appreciated. Out of interest what mode do you have your heating set to? The original thermostat only controls the boiler or the "Comfort"(?) mode that also can kick the boiler off based on the valves?

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Valves not closing after a few days

Post by mdillmann » 30 Nov 2017, 12:57

Hi,
I only have valves/relay, no Thermostat.

Thanks,
-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

mdillmann
Posts: 60
Joined: 15 Oct 2017, 13:51

Re: Valves not closing after a few days

Post by mdillmann » 01 Dec 2017, 15:00

Hi,
I really hoped the issue that fixed BUT IT ISN'T.
As you can see in the graph in put manual override to 15 degrees at around 12 o'clock
Screenshot-2017-12-1 Netatmo.png
I just touched the radiator and it is HOT.
Station sees a decrease of temperature at noon which is what I would expect. Around 30 mins later the Valve decided to start heating again - without any need and record in the app/web:
Screenshot-2017-12-1 quellenweg.png
Screenshot-2017-12-1 quellenweg.png (10.98 KiB) Viewed 195 times
-Markus
Relais: 70: ee: 50: 0e: 92: 3e (v197)
Ventile: o00a4a1 o00ac0b o00854d o006c0b(did go bananas) o007a51 o01cf3f (v73)

aimonx85
Posts: 11
Joined: 30 Oct 2017, 14:59

Re: Valves not closing after a few days

Post by aimonx85 » 01 Dec 2017, 15:55

The problem is not solved at all!
Attachments
Cattura_n.PNG
Cattura_n.PNG (8.82 KiB) Viewed 189 times

whnagel
Posts: 83
Joined: 24 Nov 2014, 14:00

Re: Valves not closing after a few days

Post by whnagel » 03 Dec 2017, 14:23

Same here 7 degrees more than desired
Attachments
94025C96-678F-4D2F-85C8-41C365735EA2.png
EDBEB53B-4F56-441B-A8F8-A586277AE983.png
1. Zone1 R. 70:ee:50:24:17:6a (182) with Therm.(68) + 1 valve(61) in T-room + 2 rooms with 1 valve(61) each.
2. Zone2 R. 70:er:50:0b:2f:bc (182) with Therm.(68) and 2 valve(61) in T-room.

3. other house R. 70:ee:50:06:ec:42 (182) with Therm. (68)

NeilF
Posts: 56
Joined: 30 Sep 2016, 14:26

Re: Valves not closing after a few days

Post by NeilF » 03 Dec 2017, 16:04

^ Wow!

Post Reply

Return to “General questions”