Presence disconnects and reconnects continuously

Tips, tricks and frequently asked questions
gpowerz
Posts: 4
Joined: 04 Mar 2017, 21:18

Re: Presence disconnects and reconnects continuously

Post by gpowerz » 12 Apr 2018, 19:43

i have to cam on connected on a single Ssid for both 2.4 and 5 ghz (orbi wifi) and one one connected to airport extreme with seprate network

the second one is alway fine but the first one is always loosing the network.
so it seems than the problem is not the single SSID

VIA
Posts: 10
Joined: 05 Aug 2017, 12:05

Re: Presence disconnects and reconnects continuously

Post by VIA » 12 May 2018, 09:46

My presence disconnects and reconnects all through the day and night and it's really annoying. Is there any way I can stop it from disconnecting ?
Relay: 70:ee:50:0c:07:70
Thermostat: 04:00:00:0c:2c:04
Valve: 09:00:00:00:c7:dc
Valve: 09:00:00:00:c8:76
Valve: 09:00:00:00:fe:40
Valve: 09:00:00:00:fe:43
Presence: 70:ee:50:26:f7:54

ermir
Posts: 4
Joined: 01 Jul 2018, 15:57

Re: Presence disconnects and reconnects continuously

Post by ermir » 01 Jul 2018, 16:07

my camera is no longer connected since 2 days. I am on vacation and can not do anything. I am annoyed. I have two cameras and one works without problems. both cameras are near the router about 2 m. the router is a Fritzbox with only 2.4 GHz wifi. I tried to change the wifi channel and restart the router via VPN connection but did not solve the problem. The connections in Fritzbox show that the camera connects and then loses the connection again, several times. Is there any idea how to bring the camera to work again. Device id. 70:ee:50:2d:b8:20 . Sorry für my Google Translate

telecoda
Posts: 3
Joined: 03 Jul 2018, 11:44

Re: Presence disconnects and reconnects continuously

Post by telecoda » 04 Jul 2018, 09:20

I've been have continuous problems with my Presence camera disconnecting and never reconnecting.

As mentioned by a few others here I think it is down to using a router that supports 2.4ghz and 5ghz on the same SSID (Netgear Orbi)

The Welcome camera I have copes with connections flawlessly but the Presence does not.

Since switching to an SSID that ONLY has 2.4Ghz things have been much more stable.

I hope this helps others with similar levels of frustration.

telecoda
Posts: 3
Joined: 03 Jul 2018, 11:44

Re: Presence disconnects and reconnects continuously

Post by telecoda » 04 Jul 2018, 10:32

Ok I spoke too soon. Disconnected again and stayed disconnected. Constantly restarting too

stripes
Posts: 4
Joined: 18 Feb 2018, 18:43

Re: Presence disconnects and reconnects continuously

Post by stripes » 05 Jul 2018, 10:26

telecoda wrote:Ok I spoke too soon. Disconnected again and stayed disconnected. Constantly restarting too
Ditto. It's getting to the point where I'm considering ditching the device and looking at another vendor :-(
1x Presence owner 70:ee:50:2a:a1:b0

gpowerz
Posts: 4
Joined: 04 Mar 2017, 21:18

Re: Presence disconnects and reconnects continuously

Post by gpowerz » 08 Jul 2018, 11:41

i think the problem is not on our side
maybe from server side or in the internal hardware

i have 2 cam and the one link to the orbi is quit good (not a lot of disconnections)
but hte other one is disconnecting 10 times day since 2 weeks.

maybe it could be a good idea to match date/time of dis connections

Really crazy than Netatmo is doing like if everything is ok !

Maybe it could be also a good idea to do a class action!

telecoda
Posts: 3
Joined: 03 Jul 2018, 11:44

Re: Presence disconnects and reconnects continuously

Post by telecoda » 09 Jul 2018, 11:49

I got a replacement camera this weekend. Returning original one.

Setup exactly the same as previous one and it has been working flawlessly so far..

ermir
Posts: 4
Joined: 01 Jul 2018, 15:57

Re: Presence disconnects and reconnects continuously

Post by ermir » 09 Jul 2018, 13:19

I also got a replacement Camera, from Amazon and it works without any disconnections till yet. Netatmo Support did nothing to solve my Problem. The other camera works for months without problems

IMe
Posts: 46
Joined: 14 Jul 2018, 16:11

Re: Presence disconnects and reconnects continuously

Post by IMe » 14 Jul 2018, 16:43

Whilst browsing the internet to look for a solution for my disconnect/reconnect problem, I found this thread, which perfectly describes the issue which I have too.
I have 2 Presence camera's; one works perfectly (never a disconnect), the other one is since a while constantly disconnecting and reconnecting. Sometimes it works ok; sometimes multiple disconnects. More than 10 times per day, usually between 8am and 10 pm - very strange
The one which works Ok is connected via an Apple Airport Time Capsule
The disconnecting one via an Airport Express (which is standing almost next to it; only double glass window in between; configured as an extension of the network)
This router setup hasn't been changed; everything used to work before without hiccups.
Last weekend I shut down everything : cameras, routers and than powered back up (routers first, than cameras). Initially everything was ok, but after two days disconnect/reconnect started again on the bad camera.
Also interesting is that the good camera has only three bars wifi signal, the bad one has full power (router almost standing next to it)

Both camera's are on firmware 135.

Netatmo : any suggestions what I could do to solve this ? I've checked for the in this thread suggested time-out change, but I don't think I can change it to my routers

thanks in advance !

Post Reply

Return to “General questions”