Unable to include valve in app

Post Reply
Posts: 1
Joined: 09 Feb 2023, 08:37

Unable to include valve in app

Post by Wolvy74 »

Hello sir/madam,

I have installed the Netatmo Smart Thermostat in November 2022 and it is functioning well.
I would now like to add Additional Smart Radiator Valves and bought a 3-pack.
But I am unable to add the valves to my home. I have followed the steps (with all 3 valves) in the Energy app, so placing the batteries when mentioned by the app. After that the valve turns on and tries to connect. But they are not connecting. In the app the search icon is turning infinitely. After a few minutes the valve shows the current temperature. But even then it is not showing up in the Energy app. I have also tried to let the valve stay on for a night. After the night an exclamation mark is visible on the valve, but even then I am still unable to add the valve to my home network. I have tried this with an Android tablet (Samsung Tab S5e) and phone (Samsung S9), both are connected to the same wifi network as the relay. I have also re-added the relay to my home network, but am still unable to connect the valves. Wifi signal near relay is good (3 out of 4 bars).

Is there something I am doing wrong? Can you help me with adding the valves?

NB. Firmware of relay is 236 and of thermostat is 76.

Thank you for your help!
Best regards,
Arno Peekel
Posts: 1
Joined: 22 Aug 2023, 10:41

Re: Unable to include valve in app

Post by hinfeyg2 »

I have the same problem. Did you find a resolution?
Tommaso Florino
Posts: 87
Joined: 19 Jan 2018, 17:48

Re: Unable to include valve in app

Post by Tommaso Florino »

happened to me and only way I found was to add valve not mounted on radiator and put really close to relay
Post Reply

Return to “General questions”